Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> main Bearing wear
User Name
Password
lost password?   |   register now

Thread: main Bearing wear Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
05-26-2011 11:35 AM
oldbogie
Quote:
Originally Posted by bill plise
Hi guy's, I've got a couple of questions and would appreciate any help you can give me. Im rebuilding my 76 corvette motor and after pulling the crank I notice some wear on the bearings which Im sure is normal but the rear larger bearing appears to be worn a little more so than the other bearings. all rod and main journals look really good with the exception of the rear which has two small nicks that I can see but cannot feel. The rear bearing is not scratched but like the rest, there is some bearing face wear. Does the rear usually wear a little more than the rest? The pistons are 030 over and the rods and mains are 010 over. This motor has been sitting for the last 20 years but was supposedly rebuilt just before it was taken out. I don't know if the bearings were replaced but it sure doesn't look like it. Bill.
One would expect to see overlay gone in various places. A typical tri metal bearing is a steel backing with a copper alloy and a flash plate of lead, or Babbit. or indium which provides a soft start up layer when the assembly is new and not yet oil soaked. The copper takes the heavy load and transfers it to the steel backing which puts it into the cap. The flash will wear in odd ways depending upon the machine fit of the bearing and journal mate and with the loads that distort both he block and crank. The crank whether internal or externally balanced really isn't balanced at each bearing bay, the balance is an overall thing. So there are local out of balance loads the cause specific journals to want to run somewhere beside where the bearing is holding them, this affect is reflected in the bearing wear. The crank wants to whip its ends so usually there is more action on the outboard bearings than you'd expect to see unless you know this, this is why the biggest counterweights are on the ends. The number 5 main is also reacting the thrust loads and especially where a clutch is being used sees some bending loads through the journal so the rear main tends to look kind of beat up. For the most part the wear should be in millionths of an inch to 10thousandths of an inch compared to non or minimum wear areas, you can check this in specific areas by measurement or with plasti-gage. Pictures are help full in us being able to see what you are seeing. But as long as the bearings aren't showing discoloration or spider webbing from excess heat, or cratering from excess loading, or heavy wear or grooving from grit, the wear you describe sounds like close to normal, but not consistent with the claim of a recent rebuild.

Bogie
05-25-2011 09:41 PM
cobalt327 Some tight in-focus shots will help a load in showing what might be up w/the bearings, etc. But I/m not hearing anything that would lead me to believe there was something obviously wrong.
05-25-2011 09:25 PM
bill plise
main Bearing wear

Hi guy's, I've got a couple of questions and would appreciate any help you can give me. Im rebuilding my 76 corvette motor and after pulling the crank I notice some wear on the bearings which Im sure is normal but the rear larger bearing appears to be worn a little more so than the other bearings. all rod and main journals look really good with the exception of the rear which has two small nicks that I can see but cannot feel. The rear bearing is not scratched but like the rest, there is some bearing face wear. Does the rear usually wear a little more than the rest? The pistons are 030 over and the rods and mains are 010 over. This motor has been sitting for the last 20 years but was supposedly rebuilt just before it was taken out. I don't know if the bearings were replaced but it sure doesn't look like it. Bill.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.