Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 2001 Malibu transmission surges in drive between 2,000-2,150 with no pedal change.
User Name
Password
lost password?   |   register now

Thread: 2001 Malibu transmission surges in drive between 2,000-2,150 with no pedal change. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-09-2011 04:11 PM
rudaluda used engines
Quote:
Originally Posted by Appliance Guy
I wish I knew that before I tossed in in the trash and used the one that came with the filter kit. It was a rubber gasket without the metal spacers where the bolts go.

I think that tnsmith10 gave me good information on the TPS or the MAF sensor. I put a serviceable Kand N filter in there at about 75,000 and never got around to servicing it. OOPS! Well when I pulled it it was filthy, so I cleaned and serviced it,pulled the MAF sensor and bought a 5 dollar can of MAF sensor cleaner and cleaned all the sensors I could get to in the throttle body area.
It seems to be shifting alot better now and I am getting way better fuel economy. It has only been a couple of days since I worked on it,so I am not sure If it is completely fixed, but I sure feel bad about what I said to tnsmith10.
Anyway, you guys keep up the good work and maybe if you have an appliance problem I can help you guys,K.
Same here I have waste so much $$$ on this thing
05-31-2011 01:51 PM
Appliance Guy
2001 malibu surges in drive at 2,000-2,150 with no pedal change

write on transmith10! Thanks for your help. It is much appreciated.
05-30-2011 07:22 PM
tnsmith10
Quote:
Originally Posted by Appliance Guy
I wish I knew that before I tossed in in the trash and used the one that came with the filter kit. It was a rubber gasket without the metal spacers where the bolts go.

I think that tnsmith10 gave me good information on the TPS or the MAF sensor. I put a serviceable Kand N filter in there at about 75,000 and never got around to servicing it. OOPS! Well when I pulled it it was filthy, so I cleaned and serviced it,pulled the MAF sensor and bought a 5 dollar can of MAF sensor cleaner and cleaned all the sensors I could get to in the throttle body area.
It seems to be shifting alot better now and I am getting way better fuel economy. It has only been a couple of days since I worked on it,so I am not sure If it is completely fixed, but I sure feel bad about what I said to tnsmith10.
Anyway, you guys keep up the good work and maybe if you have an appliance problem I can help you guys,K.
there is a technical service bulletin regarding those types of air filters and have been known to cause transmission issues.
yea unfortunately there guy, those rubber gaskets that come in tose service kits arent worth a crap and were never properly designed to be quality replacement gaskets. the molded rubber gaskets were the best idea they couldve come out with as long as you dont put a crease in them and clean thoroughly and install clean and dry, they dont leak. ive serviced my cobalt 3 times (has a 4t40e) and only changed the filter and it took 7-71/2 qts of fluid (dexron VI), car has 83,000 on it, and is about dues for the next service.
its costly for maintenance, but way cheaper than the alternative if you know what i mean. in my line of work, i truly believe maintenance at proper intervals is key to longevity of a transmission.
05-30-2011 06:06 PM
Appliance Guy
2001 Malibu transmission surges in drive between 2,000-2,150 with no pedal change.

I wish I knew that before I tossed in in the trash and used the one that came with the filter kit. It was a rubber gasket without the metal spacers where the bolts go.

I think that tnsmith10 gave me good information on the TPS or the MAF sensor. I put a serviceable Kand N filter in there at about 75,000 and never got around to servicing it. OOPS! Well when I pulled it it was filthy, so I cleaned and serviced it,pulled the MAF sensor and bought a 5 dollar can of MAF sensor cleaner and cleaned all the sensors I could get to in the throttle body area.
It seems to be shifting alot better now and I am getting way better fuel economy. It has only been a couple of days since I worked on it,so I am not sure If it is completely fixed, but I sure feel bad about what I said to tnsmith10.
Anyway, you guys keep up the good work and maybe if you have an appliance problem I can help you guys,K.
05-30-2011 02:13 AM
rudaluda Completely true, the reusable casket which comes with the transmission is one big relief!!
05-20-2011 07:29 PM
Appliance Guy I'm Sorry, I am! I get a little upset sometimes and spout out at the mouth. I apoligize, I guess that is the way the industry is..,, I like to re-use stuff too when I can.
I really don't see any easy way out of this dilemma short of a complete rebuild. What is the usual cost of a rebuild w/converter???
05-20-2011 07:27 PM
tnsmith10
Quote:
Originally Posted by Appliance Guy
I bet you re-use the filter too,huh? Just blow it out and re-use it? That's not what I am paying for when I pay for fluid and filter change. Go screw someone else!!!
not a chance there guy. if you had any real knowledge of transmissions, you would know that you cant do that with a dacron type filter. not to mention 90% of todays transmissions come with a re-useable pan gasket. so get with the times.
i am a 2nd generation transmission tech and take a lot of pride in what i do for a living, and go out of my way to do the job right for the paying customer.
so at this time, leave your attitude at the door, were only here to provide help and info.
if i was after screwing you over, id just tell you that your trans is fried and go to aamco and let them screw you over.
good luck getting the right help from here on out, cause after what you just did, you just basically screwed yourself. have a nice day.
05-20-2011 07:20 PM
Appliance Guy I bet you re-use the filter too,huh? Just blow it out and re-use it? That's not what I am paying for when I pay for fluid and filter change. Go screw someone else!!!
05-20-2011 09:06 AM
tnsmith10
Quote:
Originally Posted by Appliance Guy
Yes it is a 4t40e trans.and it has no leaks and it is topped up. .No engine light comes on, or stored codes. It does feel like the clutch is going in and out of engage.I have had the fluid changed twice at a local shop,but when I changed it myself recently at 127,00 miles,I found that it had the original pan gasket,the fluid was thick,dark and burnt,( No filings )which leads me to believe that they never changed it the times that I took it there. What concerns me is how bad is it and can I repair it without having to pull and rebuild it??
the 4t40e comes with a re useable pan gasket, and i have never changed one out on a trans service. if the fluid is already burnt, there is a good possibility that internal damage has already happened inside.
05-20-2011 07:57 AM
Appliance Guy
2001 malibu surges in drive at 2,000-2,150 with no pedal change

Yes it is a 4t40e trans.and it has no leaks and it is topped up. .No engine light comes on, or stored codes. It does feel like the clutch is going in and out of engage.I have had the fluid changed twice at a local shop,but when I changed it myself recently at 127,00 miles,I found that it had the original pan gasket,the fluid was thick,dark and burnt,( No filings )which leads me to believe that they never changed it the times that I took it there. What concerns me is how bad is it and can I repair it without having to pull and rebuild it??
05-19-2011 09:09 PM
tnsmith10
Quote:
Originally Posted by Appliance Guy
2001 Malibu will surge while in drive, ranging between 2,000-2,150 without change in pressure to accelerator. Like as if it is slipping in and out of gear. Also when you depress accelerator to pass,it will drop down into 1st okay and then when it changes to second,it struggles to find that gear and seems as though it is trying to get second and/or 3rd and gets in a bind. I cringe and let off of the accelerator and then it is in second again. Please help? I am going real easy on the pedal as I need to get another 10 years out of this car.
odds are this car has the 4t40e trans which is typically a good trans. without any info on mileage, or if it has any leaks, recent service work, or if theres any trouble cords stored, it would be difficult to help tell what is going with the trans except that more than likely, it is cycling the converter clutch on and off, which could be anything from a trans range sensor, to believe it or not, a MAF, or TPS on the engine. get what you can for info and reply back.
05-19-2011 08:46 PM
LATECH Is the check engine light on, or dos it come on during this craziness?
05-19-2011 08:34 PM
Appliance Guy
2001 Malibu transmission surges in drive between 2,000-2,150 with no pedal change.

2001 Malibu will surge while in drive, ranging between 2,000-2,150 without change in pressure to accelerator. Like as if it is slipping in and out of gear. Also when you depress accelerator to pass,it will drop down into 1st okay and then when it changes to second,it struggles to find that gear and seems as though it is trying to get second and/or 3rd and gets in a bind. I cringe and let off of the accelerator and then it is in second again. Please help? I am going real easy on the pedal as I need to get another 10 years out of this car.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.