Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> T56
User Name
Password
lost password?   |   register now

Thread: T56 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-01-2011 08:47 PM
J4strack AutoGear, where is the best place to get all the parts needed? I also bought off the shelf m10x40mm bolts for the bell housing to the tranny, will that be ok?

I also need the slip yoke.
Would you need anything else beside a straight driveshaft if going to a 9" rearend in a SB1934 kit car?

Thanks
06-01-2011 08:41 PM
J4strack AutoGear, thanks i will check that out, I have sourced all the bolts to connect my t56 to the 383 motor, waiting on the flywheel to come back from getting turned down, the i will start bolting the two together. Once i get the motor/trany in the car, then the real work will start. I think i found a friend to help due to my lack of time. All the help and info has been great!!
06-01-2011 08:04 AM
AutoGear If you're using the external slave cylinder, you need to make sure you have the spacer/bracket for the slave.
You also need to have the clutch pivot 'T-nut' which clips into the fork and allows it to pivot on a bolt (called the pivot)
PN for the T-nut: 13-86-149-001
PN for the bolt: 13-86-183-004
PN for the fork: 13-86-596-004
PN for the bracket/spacer: 13-86-172-002

Here is a diagram; you're interested in B8, B9, B10 and B-13. In the picture, 9 & 10 are reversed but the part numbers are correct.
http://autogear.net/pdf/T56Catalog/T...ro_93_2002.pdf

All the above part numbers are current Tremec (TTC) numbers. I can get you the GM numbers if you need them.
05-31-2011 11:51 AM
J4strack i have a 86 or newer block, with a one piece rear main seal, 96 t56 , so it should work ok.

I am missing the clutch fork, but found one for sale. Are there any other parts besides the hydrulic setup?

Thanks
05-31-2011 11:45 AM
RippinRon Ok but what year? The 96 engine has a one piece real main seal and uses a flywheel for the pull style clutch. If your block is 85 or earlier you will need a special (pricey) flywheel and lt1 style clutch. Just trying to make sure you have all your bases covered. I have a ls1 style t56 and the trans to bell bolts are metric m10 x 1.5 x 40mm grade 8.8, I'm assuming they are the same for yours but check.
05-31-2011 11:08 AM
J4strack i have a 383 steel block motor for the 96 t56.

Are the fly wheel bolts the 7/16" x 1" long fine thread?

clutch bolts 5 1/16" corse thread x 3/4" long?

Block has 3/8" corse thread for the motor mounts? grade 8 ok?

Thanks
05-31-2011 10:49 AM
RippinRon The 93-97 camaros had a lt1 which uses a flywheel that is different from the regular sbc one. What year is the 350 your are using?
05-31-2011 08:55 AM
bigjon88 One is your VSS one is your back up lights and reverse lock out
05-31-2011 05:27 AM
J4strack
T56 from a Camaro

Thanks for the help.

I bought a tranny pulled out of a 96 camaro, it has 4 wire plugs on it. I am guessing one will be a electric speed sensor, one backup light, next gear selector, and one tranny temp. Do yall know the use and location of these sensors?
05-31-2011 01:19 AM
bigjon88 you can also get the wiring cheap on ebay that is where i got mine at...
05-30-2011 09:00 PM
RippinRon For the pigtails check here. For the shifter fork here. The flywheel bolts are 7/16 and the bellhousing to block are 3/8 I believe. Buy some arp flywheel and clutch bolts. The tranny to bell are metric i'm pretty sure, I can look at mine tommorow and let you know. What t56 do you have? LT1, LS1, GTO?
05-30-2011 08:17 PM
J4strack Is there any place to find a manual for list of the bolts sizes? I am sure guy who mess with 350's know what they are by heart. Thanks
05-29-2011 08:00 PM
J4strack Is there any place to find a manual for list of the bolts sizes? I am sure guy who mess with 350's know what they are by heart. Thanks
05-29-2011 03:02 PM
J4strack
T56

I have a T56 with bellhousing, flywheel and i bought a new clutch. I need the connections for the electronic sensors, and the shifting fork. What would be the best way to get the right ones?
I also need bolts for the flywheel, bellhousing to 350, and bellhousing to the tranny, sizes? i need some help with the sizes.

Thanks for any info!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.