Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Question on blow by on a fresh build
User Name
Password
lost password?   |   register now

Thread: Question on blow by on a fresh build Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-13-2011 11:01 AM
Ignitrous ^ you were right. The motor was toast. Pistons were JACKED. Detonation big time. Sucks - block/heads are at the machine shop getting checked out. From what I can see the cylinders all still look fine, maybe just bore it to .030 to be safe. Heads dont look like they were damaged. With how bad the pistons look its amazing the motor still ran and it was drivable.
Still for under 200 miles on the motor i'm pretty upset about the 1k i'm going to end up spending on it.
04-19-2011 09:00 PM
bentwings I wouldn't even bother checkingit. You need to remove the motor and go thru it. It will probably need a rebore.
04-19-2011 07:08 PM
RotorHead I helped a buddy with a 383 the other day and he was way over advanced for way too long. He broke the lands on 4 of his pistons and melted the lands on the other 4. Yeah I'd say you need to tear apart you engine and get ready to rebuild. But who am I to tell you that? I have a knock in the bottom of mine for about 500 miles now and I'm still driving it. It's up to you.
04-19-2011 02:00 PM
68NovaSS Last year I detonated my blower motor badly, with all the blower noise and all I couldn't tell it was happening until my last run when it laid over on the big end, and started blowing by, really bad. I tore it down, seven pistons were melted at the edges, even damaging the cylinder walls. It hammered the pistons, forged JE's, so bad it compressed the ring grooves to where I couldn't remove the rings. I never had any blow by before that, with gapless rings and not even a PCV system. An expensive fix.

I don't wish that on anyone, but if the leak down test comes up with problems, pull the heads for starters and have a look.
04-19-2011 05:55 AM
CNC BLOCKS NE
Quote:
Originally Posted by johnsongrass1
No, the best thing is to do a leakdown test and see what the leakage is. DO not confuse t his with a compression test because those don't do much but test the starter speed.
X2 Make sure your leak down test is done at TDC.
04-18-2011 07:58 PM
johnsongrass1 No, the best thing is to do a leakdown test and see what the leakage is. DO not confuse t his with a compression test because those don't do much but test the starter speed.
04-18-2011 08:36 AM
Ignitrous
Question on blow by on a fresh build

So initial start up and a few days of driving i never had this much smoke. I took it out to the track and fouled some plugs and had to limp the car home. After replacing the plugs and fixing a leak on the intake manifold im blowing smoke like crazy. If i pull the breather it looks like a steam train, installed a pcv hoping that would help, no such luck. After it warms up a bit there's oil that starts bubbling out of the breather.

Did i mess up the rings? Even if i try to start the car and let it run for 5 seconds and shut it off theres smoke that continues to pour out of the breather for minutes afterward. Should i just tear the motor back down?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.