Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> trans done have a small issue!
User Name
Password
lost password?   |   register now

Thread: trans done have a small issue! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-24-2011 08:59 AM
S10xGN
Quote:
Originally Posted by cudablack2004
...so i disabled lockup runs alot better but just wanted to kno is it safe til i get a nice set of gears...
As tnsmith10 stated earlier, you have the potential to cause damage by disabling the lockup.

Russ
07-23-2011 05:38 PM
SSedan64 You said you have 22" Rims. What diameter are your tires?
As 'Tnsmith' said maybe electrical problem with the TCC Solenoid etc..
http://www.montecarloss.com/TCC_Solenoid.html
07-23-2011 05:22 PM
tnsmith10
Quote:
Originally Posted by cudablack2004
tried 3rd also wasnt any better than 4th gear still locked up and loss power i think my car has 2.56 gears so ima do 3.73 and hook it back up after a few weeks when its done guess it'll hold up til then
if its doing the same thing in 3rd as it is in 4th gear when the tcc comes in then you have another problem. either an engine misfire or performance issue, or youve got a electrical problem with the tcc wiring, or you have an internal leak in the lockup circuit that is causing a bind when the tcc engages.
with 2.56 rear gears, in 3rd gear with tcc engaged, the engine ought to be running quite happy.
07-23-2011 01:50 PM
SSedan64 Geezz, with 2.56 gears you don't even need 4th. The 2004R's 4th/.67 makes the 2.56 a 1.71 gear. You'll definetly need 3.73 & up.
07-22-2011 05:32 PM
cudablack2004 tried 3rd also wasnt any better than 4th gear still locked up and loss power i think my car has 2.56 gears so ima do 3.73 and hook it back up after a few weeks when its done guess it'll hold up til then
07-22-2011 05:19 PM
tnsmith10 better off running it in 3rd gear instead and letting lockup work like its supposed to. with lockup engaged, it allows lube to get to the planets so they dont get burned up.
07-22-2011 05:12 PM
cudablack2004
trans done have a small issue!

hey guys finally got my 200r4 back from getting rebuilt and added a 2000 stall and trans go shift kit! Stock rear! My concern is when the convertor lock up car loses power a little so i assumed by the gear ratio being so small and wheels so big and heavy(22inch) it doesnt have enough to push the car at full potential at lockup so i disabled lockup runs alot better but just wanted to kno is it safe til i get a nice set of gears? Or is it safe to just leave the lockup off?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.