Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> Why is the paint dull
User Name
Password
lost password?   |   register now

Thread: Why is the paint dull Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-25-2011 08:28 PM
MARTINSR It is VERY easy to under atomize with a pressure pot. The pressure pot it PUSHING the paint out. That and over thinning is a recipe for disaster.

Brian
07-25-2011 06:40 PM
sarasotaboater
So you think the cap had something to do with it?

I know it's a tough to come up with a reason why the finish came out dull, when there are so many variables involved. Can you tell from the photo that the paint was not atomized? or are you stating this because I used the #80 cap when I should have used the#704 cap.

WRONG CAP -
I read on a forum (Maybe this one) where a few posters knew specifics about the Devilbiss JGA 503 Gun, and stated the #80 was not appropriate for urethane. Are you one of these individuals that knows about this particular setup?

PAINT OVERTHINED -
I also probably over thined the paint by 10%. This happened because I only made a small amount of paint (1 pint ) and could not manage to pour the required minute amount of thinner into the graduated cup. More then likely the paint ended up being %20 reduced with "Hot weather Reducer".

FLOW RATE-
Initially I believe I had the flow rate set too low. Someone recomended to me that I should have a 8 inch stream of fluid comming out the gun with the atomization turned off. This ended up giving me dry spray. I then cranked the flow up to the point where I had about a 3 foot stream. Blue water does not give a recomended flow rate, but alwgrip (simular paint) recomends 6 to 9 oz. a minute. I found that the 1.1 nozle with a 3 foot stream falls into this range.

HUMIDITY-
As I mentioned the temp was 95 degrees and the humidity was 85 percent. There have been a lot of times during the day where the humidity is in the 70s. I should be OK in the 70 range?

CONCLUSION-

I am just looking for someone to give me there input as to why my results were not what I expected. I don't know if this can be done with just a photo, but I figured it's worth a try. I tried to provide as much information as possible to hopefully find the culprit. I am a hobbist so it could also very well be my technique. I have painted a few cars in the past (long time ago) but I always buffed them out.

Any input would be greatly appreciated.

Thanks you.
07-24-2011 08:04 PM
MARTINSR Think about it, if the paint isn't being atomized it is full of solvent. You paint a film of paint that is full of solvent, the top "kicks" and locks that solvent in. It locks it in for a while......then it forces it's way out killing the shine.

Brian
07-24-2011 02:43 PM
sarasotaboater
Why is the paint dull

I am looking for reasons for why the test section I painted did not turn out as glossy as I would have liked.

I am using Blue Water Marine Gold Series (Polyester Urethane). I am applying with a pressure pot setup. I am using a Devilbiss Conventional JA 503 with a 1.1 Nozzle. The air cap used was a #80. I have since learned that this is not the best cap for urethane because it dues not amortize the paint into small enough particles.

I also painted on a humid day (90 degrees with 85 percent humidity).

Does anyone have any ideas from looking at the photo, why the paint is not glossier.

Thank you

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.