Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> T-400 has delayed shift
User Name
Password
lost password?   |   register now

Thread: T-400 has delayed shift Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-04-2011 09:15 PM
66GMC One common problem for a delayed shift is the vacuum line / hose that runs from the intake manifold to the vacuum modulator, unhooked or leaking vacuum.

If there is ATF present inside the line itself, the diaphragm is likely damaged, and will require replacement of the modulator.

This is, of course the "best-case scenario".
Good Luck.
10-04-2011 08:29 PM
Crosley cheese burger,

welcome to Hotrodders.com

I merged your multiple posts into one thread for the members to see your questions in one thread
10-04-2011 08:23 PM
cheese burger delay shifting to 2nd and have to shift manually. just install and 2800 stall and not driven yet. because engine lost fire from distirubor
10-04-2011 08:01 PM
cheese burger
th400 has delayed shift

th400 has delayed shift before i installed 2800 stall. i. have not driven the truck yet. because lost fire from distribuor and i can get the spark back.
10-01-2011 10:58 PM
anglia427 the transmission gurus could use a little more backround info on this one
10-01-2011 09:02 PM
cheese burger
T-400 has delayed shift

delayed shift to second

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.