Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech> Need help with suffix codes
User Name
Password
lost password?   |   register now

Thread: Need help with suffix codes Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-11-2011 06:47 PM
gmc1990rodder Thanks alot cole! Maybe I can get the money for a rebuild soon!
11-11-2011 04:20 PM
eloc431962 Cobalt's right about getting the 400 pluse torque, and IIRC that engine should be in the 305 -325 ft/lbs from the factory anyway.



Cole
11-11-2011 03:42 PM
gmc1990rodder Thanks allot cobalt! This atleast gives me some sort of direction!!
11-11-2011 03:24 PM
cobalt327
Quote:
Originally Posted by gmc1990rodder
...the suffix numbers/codes on the front of the block are T0414CKP...
CKP - '72 400cid, Impala, 170 HP, RPO LF-6, TH400 w/2-Brl carb.

Maybe someone knows the factory torque rating for it- I have Chevrolet manuals but they're either newer or older than '72. The factory ratings started taking a hit in '71 w/the lower CR, etc. required by the fedgov, and how the power ratings were figured changed from gross to net- which made the '72-up engines look 'weaker'.

Bottom line is it really doesn't matter what it HAD, it can make 400-plus ft/lbs w/relative ease.
11-11-2011 12:09 PM
gmc1990rodder Thanks alot project69,do you know how much torque?
11-11-2011 06:50 AM
projectman69 Uh looks to be around 72 with 170hp it'll have plenty of torque, but if you're planning on doing anything with this engine these will really mean nothing.
11-11-2011 06:21 AM
gmc1990rodder LOL thanks I got that from pulling the oil pan! I have found info on the casting numbers just not on the suffix numbers. The info i found on the suffix came back it was an alum. headed 396! NOT! lol thanks for the reply though
11-11-2011 06:11 AM
projectman69 Has a 4 bolt main
11-10-2011 07:34 PM
gmc1990rodder
Need help with suffix codes

This may be a stupid question, but i can't find out any info on my engines suffix codes. I've tried to just google and yahoo the numbers with no luck. And tried to find a site to help find more about my engine with no luck either.. It is a 400ci sbc , casting number is 3951511, and I found out the basics with this but wan to know more, the suffix numbers/codes on the front of the block are T0414CKP and another set is,12S251618.. thanks for any help in advance!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.