Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> drive shaft seems to short after engine swap
User Name
Password
lost password?   |   register now

Thread: drive shaft seems to short after engine swap Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-16-2011 09:00 PM
firebird7980 Every thing is all bolt in I need to shorten the drive shaft thanks for the help I guess installing the v8 and differs bell housing push every thing back Enough so it all bolts up in right spot but to fair to get drive shaft in thanks for the help
11-16-2011 01:12 PM
prostreet6t9
Quote:
Originally Posted by firebird7980
It doesn't matter we're the cross member is the trans is we're it is I Can move the cross member in an spot the trans doesn't move I have the frame mount for the engine in the holes close to the radiators as far as I can tell there is three different drive shaft
Get everything mounted and get the driveshaft adjusted as needed.
11-16-2011 12:49 PM
35terraplane
Drive shaft

Everyone is worried what holes he has put it in, why not measure the distance from the tail shaft to the rearend, then the drive shaft he has, that will tell if it fits or not. Then do what you have to to get it to fit either a longer drive shaft or a shorter one.

Bob
11-16-2011 07:28 AM
T-bucket23
Quote:
Originally Posted by firebird7980
It doesn't matter we're the cross member is the trans is we're it is I Can move the cross member in an spot the trans doesn't move I have the frame mount for the engine in the holes close to the radiators as far as I can tell there is three different drive shaft
If the new bell was longer and the transmission is mounted further back in a different set of holes it will matter.
11-15-2011 08:29 PM
firebird7980 It doesn't matter we're the cross member is the trans is we're it is I Can move the cross member in an spot the trans doesn't move I have the frame mount for the engine in the holes close to the radiators as far as I can tell there is three different drive shaft
11-15-2011 10:57 AM
boothboy Are the mounting (holes, studs) centered on the trans mount? If not, could the mount be reversed?
11-15-2011 08:23 AM
T-bucket23 There may also be more than 1 set of holes for the cross member. It may not be back where it was
11-14-2011 06:44 PM
firebird7980 sorry for the confusion the trans cross member is in the same spot trans mount bolts right up to cross member i cant tell if mount is in same spot on cross member as before because i sand blast then paint the cross member the cross member has a oval hole front to back about inch and half i ment to long on the first post
11-14-2011 11:20 AM
35terraplane
Drive shaft

Quote:
Originally Posted by poncho62
I repeat......Is the rear transmission mount still in the same position....did it line up?
poncho I asked that once and you twice I don't know if he understands us. To me it sounded like he has the front yoke into far. But then it sounded like the back won't fit because it is too long.

I guess the lucky thing is, he only has to cut one end.

Firebird
If you are going cut your drive shaft, Have a shop do it so they can balance it right.

Bob
11-14-2011 06:15 AM
poncho62 I repeat......Is the rear transmission mount still in the same position....did it line up?
11-14-2011 05:45 AM
firebird7980 I tied will axle hang and will axle on stand just will not go in I did have to switch bell housing may be that push the trans back just anuff for drive shaft not fit I guess I will just shorten it I read some post and it does should that hard to do thank for all the help
11-14-2011 04:38 AM
123pugsy Is the back axle hanging or supported on stands?
If its on stands, move the stands and support only the frame of the car.

You can try using a pry bar to just get the u joint into the yoke. Once it gets clear and set into the yoke it will move back about 1/2 - 3/4".
11-14-2011 02:59 AM
SSedan64 X2^^.
I'm not sure if the 3.8V6 & SBC Engine Mounts are in the same position. Frame Stands may need to be moved forward.
11-13-2011 07:31 PM
poncho62 Then the transmission must be further back than it was before.....How did the rear cross member line up?
11-13-2011 07:17 PM
firebird7980 thanks for the reply i ment to long that why the yoke to far in the trans i didn't change the trans crossmember i cant get rear of shaft in rear yoke
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.