Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 700r4 no 2nd gear
User Name
Password
lost password?   |   register now

Thread: 700r4 no 2nd gear Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-10-2012 12:59 PM
whyholdback Accumulator pistons are supposed to be a snug fit, especially if you can't pull the piston straight out without the rocking side-to-side. That's fine. Worry if the pistons fall out rather easily.
I believe I have a spare VB of each style, but I'd forst check if Sonnax makes a repair sleeve kit, or a reamer and larger valve.
The stuck valve could explain the late shifting, but I can't see how it could block second.
01-10-2012 12:35 PM
84chevyc10 well i found what was wrong the tv vavle is stuck wide open thats what was wrong with the trans when i rebuilt it but i cleand it up and it was working but now its stuck so ill just spen the money and replace it.hey will the tv vavle fit that came out of a aux vavle body 700r4?mine is not a aux vavle body but i have a parts aux vavle body 700r4?
01-10-2012 11:28 AM
84chevyc10 ok thanks im droping the vb now and ill check it out are the acumalerts sopsed to be really tight in there bores?when i rebuilt the transmission the 1 2 acumuleter was really tight i think ?
01-10-2012 10:38 AM
whyholdback Whenever I had no second, I had to hold first close to redline before going to third. But late shifts are, AFAIK, either a governor gear or the adjustment of the TV cable, or too much line pressure. How any of those could cause loss of second is beyond me, but the 700R-4 is a secondary hobby for me, nothing more.
01-10-2012 10:27 AM
84chevyc10 would that be why it revs to 3500rpm for it to shift?
01-10-2012 10:23 AM
whyholdback Then suspect a stuck valve.
01-10-2012 10:22 AM
84chevyc10 thanks for the fast replay it has the vett servo in it with the 500 boost vavle
01-10-2012 10:18 AM
whyholdback I've lost second gear more than once, but every time it always took 4th with it, because they share the band. If it's second-only, then suspect a stuck valve in the valve body, or some problem with the servo.
I know better than to buy parts before diagnosing the cause, but in this instance I'd start by ordering a 'vette servo.
01-10-2012 09:54 AM
84chevyc10
700r4 no 2nd gear

hi i fine this web site very help full.i have a 1984 700r4 that i rebuilt and i drove it one time for about a mile or so and my truck ran out of gas and i got the truck home and the next day i went to drive it and it has no 2nd gear it shifts from 1 to 3 to 4 but it goes from 1 to 3 at about 3500rpm and 3 to 4 at about 3100rpm any help would be great thanks

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.