Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge> The "What Did You Work On Today" thread
User Name
Password
lost password?   |   register now

Thread: The "What Did You Work On Today" thread Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
Today 07:12 PM
John long My trunk floor is no longer a virgin. I married it to my floor pans today.

Today 06:48 PM
Too Many Projects Got my '65 Monza mostly done and listed it on craigslist today. Still need a gas tank that I can't get until Saturday. Right now, I drive it with a 2 1/2 gallon gas can in the spare tire well...

1965 Corvair Monza convertible 4 speed
Today 06:13 PM
123pugsy Wa-hooo, no belt squeak.
Get to drive my truck again tomorrow.

Add a pic and change my last pic at the same time:


Today 03:28 PM
1971BB427 A .030" over 402 will make a fantastic engine for your build! Love them, and have had great performance from them in a mild or wild build!

I spent the morning dropping the straight axle in my Austin gasser. After driving the Falcon while the Austin was getting a new engine, I quickly realized how rough it rides! Decided to take out a couple leaf springs up front, and see if it softened it up enough. I had 6 when I bought the spring set, and removed one before I built the car. Took out the two shortest on each side today, and it's a bit softer, but I think I'll go one more maybe. I'll wait until I drive it awhile, and see if I like it, or not. It does seem to have softened it up a little. The car is pretty light, and it could drive well, and softer on just the two remaining leafs, but I'll have to adjust the coilovers in the back to retain the slight uphill stance I want with the car.
Today 04:41 AM
123pugsy
Quote:
Originally Posted by boothboy View Post
Pugs, that's why God made the volume control on your radio.

BB
He also made dynamite.
Just depends how upset a guy gets to help decide which to use.

We'll see what happens this afternoon,..... freakin serpentine belts.....need precision line up of the pulleys.
Yesterday 08:04 PM
boothboy
Quote:
Originally Posted by 123pugsy View Post
I only seem to have one kind of luck lately John.
The glass half empty kind I guess...

Just hope it's fixed. The truck seems like such a piece of junk with the noise and it's depressing to drive it.
Pugs, that's why God made the volume control on your radio.

BB
Yesterday 07:51 PM
123pugsy
Quote:
Originally Posted by John long View Post
No, No, No......You fixed it.

You most think positive....and that does not mean you should be positive it will squeal either.

John
I only seem to have one kind of luck lately John.
The glass half empty kind I guess...

Just hope it's fixed. The truck seems like such a piece of junk with the noise and it's depressing to drive it.
Yesterday 07:22 PM
John long
Quote:
Originally Posted by 123pugsy View Post
My truck had some belt squeal for the last couple of months. I welded up the bracket set for the alternator and twisted it around a bit with minimal results. Pushed the power steering pulley in about 1/16'' and she's quiet. Wahoo.

Maybe it's a bit premature. I took the bracket set off to paint it. It will probably squeal again after I assemble it tomorrow.
No, No, No......You fixed it.

You most think positive....and that does not mean you should be positive it will squeal either.

John
Yesterday 06:46 PM
123pugsy My truck had some belt squeal for the last couple of months. I welded up the bracket set for the alternator and twisted it around a bit with minimal results. Pushed the power steering pulley in about 1/16'' and she's quiet. Wahoo.

Maybe it's a bit premature. I took the bracket set off to paint it. It will probably squeal again after I assemble it tomorrow.
Yesterday 06:42 PM
123pugsy
Quote:
Originally Posted by John long View Post
What a good day I have had!

Melvin and I drove over to Charlie's today and I bought the 402. It has some light rust in 2 cylinders but I am sure it will clean up with a .030 bore. The pistons came out easily and everything is standard in it which leads me to believe it has never been down.

The timing gear is bad which I suspect was why it was parked 20 years ago.

The best part was Charlie practicaly gave me the motor, His wife fed us lunch, and Charlie plugged my tire that went flat in his driveway. Now, how much better can it get ?

John
Now, that there is a great day!
Yesterday 06:11 PM
John long
Quote:
Originally Posted by Too Many Projects View Post
LOL, The picture does not show anything except proof the motor exists.

Charlie had already pulled the heads, intake, and pan. We just knocked the two stuck pistons out of it to make sure the cylinders were not too badly damaged.

I was in the family van so will have to go back and pick it up in a couple of days.

Will get a couple of pics then.

Yesterday 05:57 PM
Too Many Projects
Quote:
Originally Posted by John long View Post
What a good day I have had!

Melvin and I drove over to Charlie's today and I bought the 402. It has some light rust in 2 cylinders but I am sure it will clean up with a .030 bore. The pistons came out easily and everything is standard in it which leads me to believe it has never been down.

The timing gear is bad which I suspect was why it was parked 20 years ago.

The best part was Charlie practicaly gave me the motor, His wife fed us lunch, and Charlie plugged my tire that went flat in his driveway. Now, how much better can it get ?

John
Yesterday 05:10 PM
496CHEVY3100
Quote:
Originally Posted by John long View Post
The camper looks great. Is that the guest room in the very front?

John
Yea is has 2 guest rooms that would just fit for friends to come over ,
Yesterday 05:00 PM
John long
Quote:
Originally Posted by 496CHEVY3100 View Post
Looks like you had a good day
I didn't get any work done ,,Again, drove to Dalton and picked up my new to me camper
I will pull it to Alabama tomorrow and pick up my other camper bring it home get it ready to sell,
The camper looks great. Is that the guest room in the very front?

John
Yesterday 04:45 PM
496CHEVY3100 Looks like you had a good day
I didn't get any work done ,,Again, drove to Dalton and picked up my new to me camper
I will pull it to Alabama tomorrow and pick up my other camper bring it home get it ready to sell,
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.