Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines> hard starting
User Name
Password
lost password?   |   register now

Thread: hard starting Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-03-2012 10:05 AM
dons56chevbelair Thanks for the advice,sounds logical. I'll give it a try and let you know...Don
03-03-2012 06:27 AM
EagleMark Well it could be a EFI issue but since it's a conversion and running well, only a hot start problem... try turning key on and let the pump run it's 2 seconds. Turn off for 10-25 seconds, turn key on let pump run 2 seconds. Rinse repeat 3 times. Then try to start. If it starts then inspect your fuel lines and see that the feed line is not getting to hot, like near exhaust.

What this will do is flush hot fuel from lines.
03-02-2012 10:46 PM
dons56chevbelair The fuel pump does run and there are no codes..........Thanks
03-02-2012 06:08 PM
EagleMark Turn key on, no start and listen for fuel pump to run for 2 seconds? You can also attach a fuel pressure gauge to the schrader valve and watch for pressure.

Has it set any codes?
02-29-2012 01:16 PM
dons56chevbelair
hard starting

I have an 88 iroc engine in a 1956 chevy. It always started ok until recently. When it gets hot i have to give it a squirt of starters fluit to start it. Can someone help?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.