Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Flash coating wiped off after a few turns of the crank?!
User Name
Password
lost password?   |   register now

Thread: Flash coating wiped off after a few turns of the crank?! Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-12-2012 07:29 PM
oldbogie
Quote:
Originally Posted by loudandproud
Ok so, I had to take out the crank I spec'd out and dropped in on Tuesday because the bores need to be opened up about .001".

The crank bearing clearance is between .0023 and .0027 on all the main journals. I checked via a mic and dial bore gauge using a transfer method (measure journal, then zero out bore gage on mic etc...). Took five measurements of each bearing using the dial bore gage, just to make sure every one was within a tenth. I then double checked with plastigage just to be sure, everything matched up.
All journals had no appreciable out of round or taper that I could pick up. No knicks or roughness on any journals.
The motor was assembled with assembly lube and all surfaces had a nice coating. Bearings are 77 P's. Bearings have witness marks from dial bore gage but nothing to worry about. I spun the crank by hand probably a dozen or so times that night and it felt good, no binding or undue friction, just silky smooth.


Today after pulling out the crank I looked down and saw that the #2 main bearing has some light wear in the bearing on one side (see pics)... just through the flashing. The #2 Main bearing in the cap shows no wear. The one in the block does have the flashing wear.

The hell is going on here? Worry, dont worry?

NOTE: Bore Gage witness marks are very Exaggerated due to the flash. They are not near that profound.




I would have never of seen it had the crank not come back out. Sometimes ignorance is bliss.
Rather typical of some sort of dirt between the insert and saddle or a nicked spot on the saddle that bends the bearing up a couple millionths. Probably not a running problem since the crank will be floating on an oil barrier and in service won't contact the shell. The bearing looks ugly but reuseable. Engine oil is not an adaquate prelube, use an assembly lube, the grease in the formula should prevent this from happening.

Bogie
03-12-2012 07:02 AM
cobalt327 I agree w/engineczar. Also it could be a bad bearing. Swap that shell out for a different shell and repeat the same steps to see if the witness mark appears on the "new" bearing half. If it doesn't, either there was debris under the shell or the shell is out of spec.
03-12-2012 06:12 AM
engineczar I wouldn't necessarily say it's a bent crank. Usually on a bent crank both bearings on the bent journal will show rubbing not just one. It might however be a main on the block that's out of alignment. Pretty easy to check with a straight edge. The other thing to look at is the back of the bearing for anything that might have gotten behind it during final assembly.
03-11-2012 06:19 PM
barry425
bearings

Never, NEVER polish off the coating on the bearing. If the bearing shows wear only on one side, then your crank is not straight. It will be okay for a street driven car, but if you plan to run it hard have the crank straightened by a reputable shop. Cranks must be straightened by hammer blows, NEVER by putting it in a press. As you may well imagine, only an expert should be doing this. And don't watch. It will scare you to death! lol
03-11-2012 01:58 PM
techinspector1
Quote:
Originally Posted by loudandproud
so you all see nothing wrong with the bearing? Nothing im missing here?

I just fear the dreaded bearing spin...

**cringe**
If you have made certain that the bearing bores are round and tight and you tune the motor properly to stay out of detonation, you will be fine. Smokey Yunick discovered that when the motor detonates, the pounding that the crank takes is transferred to the bearings and they will curl up like a potato chip. When this happens, the edge of the bearing insert will wipe all the oil off the journal and the show is over. You can see the same thing happen if you beat a piece of metal with a ball peen hammer. It will begin to curl up.

Take a look at the parting lines on the inserts and you'll see that they have a slightly larger diameter than the rest of the insert. The bearing manufacturers began adding those cuts after Smokey's discovery. You can beat on 'em a little bit without wiping the oil off the crank journal, but if the motor really gets into detonation, you're done.
03-10-2012 10:35 PM
Formulajim
All is well.

Thats right all is ok with the clearance.
03-10-2012 10:08 PM
hpete Once you have oil pressure there won't be any contact between the bearing and crank. Tech's right their fine.
03-10-2012 09:38 PM
loudandproud so you all see nothing wrong with the bearing? Nothing im missing here?

I just fear the dreaded bearing spin...

**cringe**
03-10-2012 05:23 PM
rsfyj
Its been a few years

But I remember using lacquer thinner to rub down the inserts on the insides with a lint free clothe before lubing and installing them. This takes of the factory coating that the inserts come with.
03-10-2012 05:00 PM
techinspector1 Knock off the high spots with a Scotchbrite pad and run it.
03-10-2012 12:05 PM
loudandproud
Flash coating wiped off after a few turns of the crank?!

Ok so, I had to take out the crank I spec'd out and dropped in on Tuesday because the bores need to be opened up about .001".

The crank bearing clearance is between .0023 and .0027 on all the main journals. I checked via a mic and dial bore gauge using a transfer method (measure journal, then zero out bore gage on mic etc...). Took five measurements of each bearing using the dial bore gage, just to make sure every one was within a tenth. I then double checked with plastigage just to be sure, everything matched up.
All journals had no appreciable out of round or taper that I could pick up. No knicks or roughness on any journals.
The motor was assembled with assembly lube and all surfaces had a nice coating. Bearings are 77 P's. Bearings have witness marks from dial bore gage but nothing to worry about. I spun the crank by hand probably a dozen or so times that night and it felt good, no binding or undue friction, just silky smooth.


Today after pulling out the crank I looked down and saw that the #2 main bearing has some light wear in the bearing on one side (see pics)... just through the flashing. The #2 Main bearing in the cap shows no wear. The one in the block does have the flashing wear.

The hell is going on here? Worry, dont worry?

NOTE: Bore Gage witness marks are very Exaggerated due to the flash. They are not near that profound.




I would have never of seen it had the crank not come back out. Sometimes ignorance is bliss.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.