Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Mazda 626 Transmission problems
User Name
Password
lost password?   |   register now

Thread: Mazda 626 Transmission problems Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-19-2012 05:07 AM
cobalt327
Quote:
Originally Posted by Toddclary
Hi so i haven't posted anything in a long time and honestly this is about a daily driver of mine not a hotrod. I came here because you guys are very knowledgeable and have helped me out a whole lot in the past so i figured id give it a shot and see what happens.

I drive a little 4cylinder Mazda 626 during the week because its cheap on gas and really helps me out since I'm driving a lot for college and don't work all that much.
This car has a G4A-EL type transmission in it. Just recently it started staying in second gear.. Like the car will shift from first to second and then stay in second gear until about 55 mph at about 5.5k rpms and thats where i stop pushing it hoping maybe it will switch gears.. I can put the car into second gear manually and then push it up into drive and it still will not switch gears.. Sometimes when it goes to switch from first to second gear it just rev's up really high and doesn't catch second until i let it rev back down and finally switches.. Ive just recently replace the transmission filter hoping for some change and it did not help at all. Any advice?
Had occasion to work on same trans, had a no shift into second gear until the engine and trans was hot.

Rebuilt trans and same problem, found a sticking valve in VB to be the culprit.
03-18-2012 08:45 PM
BOBCRMAN@aol.com Take it to a reliable, non franchise, trans shop and have it scanned. These c-controlled trans can have a bad/failing sensor or a computer "glitch" that will drive you nuts without the proper diagnosis..
03-18-2012 07:38 PM
Toddclary
Mazda 626 Transmission problems

Hi so i haven't posted anything in a long time and honestly this is about a daily driver of mine not a hotrod. I came here because you guys are very knowledgeable and have helped me out a whole lot in the past so i figured id give it a shot and see what happens.

I drive a little 4cylinder Mazda 626 during the week because its cheap on gas and really helps me out since I'm driving a lot for college and don't work all that much.
This car has a G4A-EL type transmission in it. Just recently it started staying in second gear.. Like the car will shift from first to second and then stay in second gear until about 55 mph at about 5.5k rpms and thats where i stop pushing it hoping maybe it will switch gears.. I can put the car into second gear manually and then push it up into drive and it still will not switch gears.. Sometimes when it goes to switch from first to second gear it just rev's up really high and doesn't catch second until i let it rev back down and finally switches.. Ive just recently replace the transmission filter hoping for some change and it did not help at all. Any advice?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.