Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Stumped on this part?
User Name
Password
lost password?   |   register now

Thread: Stumped on this part? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-12-2012 09:09 PM
superdc62
spark no fire

this my sound weird but had 351 and was getting spark but it wouldnt start the problem was the gear pin on the distributor was sheared it caught enought to give a spark but wasnt turning might look at that
08-26-2012 05:52 PM
handy7rick Most likely you arent getting any fire.You can run a hot wire with an inline fuse to the hot wire on the distributor.Try not to do too much cranking on that new rebuild.It needs to fire right up and run 1500 to 2000 rpm for twenty minutes for proper break in checking for leaks and oil pressure and temp readings.
04-02-2012 11:11 AM
WARREN BARBER As far as I know all Chevy dip stick tubes are one peice units the picture shows the bottom part of a broken dip stick tube. Buy a new dip stick tube it can be installed while the engine is in the car and you dont have to pull the pan. might have to pull the exhaust on that side though.
04-02-2012 08:34 AM
handy7rick
15 w50 Mobile

Quote:
Originally Posted by 75gmck25
If you get Mobil 1 15w50 it will also have the zinc you need for a flat tappet cam. The 15w50 is listed for classic performance cars, and I believe it has the highest amount of zinc (1200 ppm) of the Mobil products.

They had Mobil products on sale at Advance Auto Parts last month, and the sale may be still going on (it was something like 5 qts of synthetic oil and a Mobil filter for $32).

Bruce
The Zinc in the Moble oil is definately a plus and nessary for the life of a flat tappet cam and even older hydralic cams, thanks for reminding me and others of that Fact . Handy7rick
04-02-2012 08:30 AM
handy7rick
Extra Parts

Quote:
Originally Posted by ljose49
Hello all, I just received my block from the machine shop, fully rebuilt. It did however needed to have a few items installed personally. The oilpan, oilpump, intake , exhaust etc. However in a small box included all the hardware that went with the pieces needed to be placed back on. Im stumped on this tube however???? Was it accidently thrown in
? Its not the dipstick tube, and Im too embarassed to call and even ask, so any help would be awesome.
Handy7rick Here,The part pictured Definately Looks Like The Dip Stick Tube that installs in the Block.Good Luck,Rick
04-01-2012 08:46 PM
75gmck25 If you get Mobil 1 15w50 it will also have the zinc you need for a flat tappet cam. The 15w50 is listed for classic performance cars, and I believe it has the highest amount of zinc (1200 ppm) of the Mobil products.

They had Mobil products on sale at Advance Auto Parts last month, and the sale may be still going on (it was something like 5 qts of synthetic oil and a Mobil filter for $32).

Bruce
04-01-2012 06:46 PM
handy7rick
oil and timing

Hope things work out for you out there in Texas.I would definately run the thicker synthetic in those warmer temps.I'm in Greer ,SC and I have a 383 I built lightly and put in a 1984 El Camino with a 700r4 tranny.Changing differentiel soon.It now has a 241 differential and turns only 2000 RPM at 80 miles per hour with my converter lock out switch engaged and will still spin the tires even built low compression (about 9.5 to 1) with a single Quadrajet I built(No Bogging either).Cam is Small .470 lift intake and 218 degrees at .050 on the intake valve and .470 lift Exaust and 228 degrees at .050 on the exhaust valve.Its the OLD TQ 40 Erson Cam.Happy Hot Rodding,Handy7rick
04-01-2012 05:52 PM
ljose49 Thanks for the info Rick! This engine is pretty stock however, and in South Texas we hardly ever get cold temps. Ill keep your advice in mind tho, happy Sabbath!
03-31-2012 08:08 PM
handy7rick
What weight oil....

Quote:
Originally Posted by ljose49
Thanks Handyrick, Finally got the truck going. My timing was way off. Had to give the distributor a 180, and she it finally fired up. Wouldnt stay on much tho, but Had the fuel filter changed and it runs great now! I do however have another inquiri. I had heard somewhere to get better mileage itd be best to run with a lighter weight of oil. Id like to switch to synthetic, but whats a safe weight to use? I got 5w 20. Weve always used 10 30, but like I said Id like to try something leaner, see what happens.
Handy7rick here again.Reguarding oil weight,I have found that Synthetic oils will not stay in all engines,Sometimes even new rebuilt ones.Therefore, I always try the heavier weight of Synthetic, especially in V 8s,(10w30) being the thinnest .It still circulates better than conventional oil especially in Winter or Cold weather as Synthetic doesnt thicken at extreme Cold below Freezing.You still get less friction with Synthetic at most any weight.Some or many Hot Rods need 10w40 Synthetic to stay in at high RPMS.That weight is hard to find in Full Synthetic. 5w20,5w30 and 10w30 are most common Weights found in Full Synthetic,It even comes in 0 weight.I use Walmart or Advance or O'rielly brand Synthetic oil with much success.Walmart Super Tec Full Synthetic is most reasonable Priced (about $20.50 for 5 Quart Bottle) except when O'reilly auto parts has their Store Brand Full Synthetic on Sale at $ 3.49 per quart.I hope this helps you decide.Happy Hotrodding,handy7rick. By the way the number 7 as in the bible is the number for completion as God created the World in 6 days and on the 7th day He Rested.
03-31-2012 05:20 PM
ljose49 Thanks Handyrick, Finally got the truck going. My timing was way off. Had to give the distributor a 180, and she it finally fired up. Wouldnt stay on much tho, but Had the fuel filter changed and it runs great now! I do however have another inquiri. I had heard somewhere to get better mileage itd be best to run with a lighter weight of oil. Id like to switch to synthetic, but whats a safe weight to use? I got 5w 20. Weve always used 10 30, but like I said Id like to try something leaner, see what happens.
03-31-2012 12:17 PM
handy7rick
Handy7rick

Quote:
Originally Posted by ljose49
Im about to head out and check that Richie, thnx. Does it have to be exactly 12? I removed the first plug with wire, and im getting spark, and fuel. Even changed the cap/coil assembly. Both caps were firing good less than a week ago. But still, nada. Maybe my timing is way off? TDC? I tried following the steps vizard says. Had a wire down the 1 cylinder to feel the piston going up and down, was checking the intake rocker for motion, front balancer mark was close to zero on timing tab. Then rotate the oil pump shaft so its approximate to 5's rockers/pushrods, mark and get the distributor and cap aligned, install and rotor should point towards 1. But we could never get the damn dist to sit with the pump shaft in this position, so I rotated it off pointing to 5's rockers and sure enough it finally sat down properly and pointed towards cylinder 1. But the engine just spins.
Forget pointers for a minute.Take out number 1 spark plug and with half inch drive ratchet turn engine at 5/8" balancer bolt slowly till you HEAR COMPRESSION STARTING TO BUILD.NOW YOU SHOULD BE NEAR tOP DEAD CENTER ON THE COMPRESSION STROKE.cHECK BALANCER TO SEE IF ITS COMONG TO zero on balancer.If so or just close ,slightly turn engine to ZERO and set distributor in.If it is not pointing a number 1,Remove distributor and turn oil pump rod at bottom of distributor with long flat head screw driver until distributor sits in pointing at number 1,then turn distributor about one quarter round COUNTER CLOCKWISE .The motor Will start in this position ,Then you'll need to check timing with light .Timing will probably be slightly high at this point .If not set to 8 or 10 degrees advance on harmonic balancer.Then check at 2000 RPM and set to 34 degrees total advance. I have found this to work when all else fails. Good Luck, Handy7rick@yahoo.com
03-27-2012 08:02 AM
ljose49 Hey Cobalt 327 and American Muscle, thanks for the info. I uploaded an image of what the original distributor had. Itd be the grommet with 4 holes going into the CM. But I threw in the dizzy from the original '75 350 we currently have in the truck. HEI, but with out the electronic carb set up. Its an '84 A.M, long bed. Nothing HP, just had the rebuild shop throw in flat top pistons and a better than stock cam. Still cant wait to drive this thing to the beach and do some fishing! going on a fishing withdrawal.
03-27-2012 04:22 AM
cobalt327
Quote:
Originally Posted by ljose49
Hey just wanted to say thanks for all the help, finally got her running. Still gotta hook up little misc items, but I backtracked and reinstalled the distributor after I found TDC. Must have been a little off because the rotor was pointing directly opposite of piston 1. Thanks!
If it has a four wire connector on the distributor, connect the green and black wires together on the distributor side. This will bypass the electronic spark control; it's not needed in your application.
03-27-2012 03:21 AM
American Muscle Is that a hi po engine rebuild or a overhaul. Wht year is your chevy? I have an 86 and just love those body styles.
03-26-2012 03:47 PM
ljose49 Hey just wanted to say thanks for all the help, finally got her running. Still gotta hook up little misc items, but I backtracked and reinstalled the distributor after I found TDC. Must have been a little off because the rotor was pointing directly opposite of piston 1. Thanks!
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.