Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> removed perches: did I mess it up. Ford 8.8
User Name
Password
lost password?   |   register now

Thread: removed perches: did I mess it up. Ford 8.8 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
03-28-2012 12:40 PM
matts37chev you will be ok
they dont need to be welded super well
the u-bolts do most of the work
03-28-2012 10:15 AM
Vetteman61 Ok, thanks guys. That's a load off my mind. It took me a long time to finally select this rear end from all the ones I found at pull-a-part and the thought of having to start the process over would be a real headache.

I'm a bit nervous about welding some perches back on because I don't want to warp the tube. I guess I'll just go really slow as mentioned and stitch it. Better safe than sorry.

Thanks,
Brandon
03-28-2012 08:17 AM
matt167 yes, the axles are as thick as 9" tubes. There also a little bigger in diamater ( 3 1/4" IIRC ). Those perches need to sit level, so I would buy new out of peice of mind. There like $25 for a pair. The offroad shops carry them. Just make sure it's listed for an Expo axle
03-28-2012 07:56 AM
matts37chev its probably ok, but I think I would puts some weld into the deepest areas of the groove (just for piece of mind)

the perches will still work fine
just make sure they sit at the same height (you may have to do some grinding on one, to even them out)
03-28-2012 06:56 AM
Centerline I don't think so. If the 8.8 is anything like the 9" those tubes are a good 1/4" thick so a little divet like those shouldn't compromise their strength. If it concerns you just fill it with weld.... but do it with stitches not one continuous weld. Take your time and don't overheat the tube or it could distort. However, my guess is you don't need to do that.

Here's a pic of a 9" I narrowed for my deuce. At this point it's tacked together but you can see by the bevels how thick those axle tube really are.



Centerline
HotRodsAndHemis.com

"It is not always possible to be the best, but it is always possible to improve your own performance. " - Jackie Stewart
03-27-2012 11:26 PM
Vetteman61
removed perches: did I mess it up. Ford 8.8

Hello,

I had to remove the perches from the Ford 8.8 rear end I'm putting in my '37 Chevrolet. I've never done this before and tried to be as careful as I could but I still got into the axle tubes.

Does this look like I cut too far into the tubes? Do I need to go back and reweld to fill in these holes and grind it back smooth?







Did I cut these perches too much, or can I reuse them. They do still have plenty of material to sit correctly on the axle.





Thanks,
Brandon

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.