Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 93 4L60e stuck in second gear.
User Name
Password
lost password?   |   register now

Thread: 93 4L60e stuck in second gear. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-13-2012 02:53 AM
GMCTRUCKS OK I found out that's it's B shift solenoid that's bad.
Thanks! RS
04-12-2012 12:47 PM
GMCTRUCKS Well I drove it a while ago and it was stuck in drive so I see my doctor and I came out and it started shifting fine but today my buddy is going to put his Snap-On scanner on it and see if anything comes up.

Im thinking of taking it to this Trans shop and seeing if he thinks the shift solenoid's should be changed out in fact I called before I drove it today and he said it sounds like one of them is bad he said the cost will be at the most $150.00 dollars which I think is worth it because im taking a 6 hour trip towards the end of the month.
04-12-2012 10:50 AM
hpete On my 94 its below the lefthand side of the fusebox. Should be labeled trans.
04-11-2012 10:59 PM
GMCTRUCKS
Quote:
Originally Posted by hpete
Check the fuse, it sounds like your not getting power to the tranny. If the fuse is okay you need to go underneath and make sure you've got 12 volts to the tranny. It's possible that the loom has worn thru and that the wires are damaged where they contact the back of themotor.

Pete where is the fuse located I know beans about these Transmissions?
1993 F/S GMC truck. Thanks! RS
04-11-2012 08:48 PM
hpete Check the fuse, it sounds like your not getting power to the tranny. If the fuse is okay you need to go underneath and make sure you've got 12 volts to the tranny. It's possible that the loom has worn thru and that the wires are damaged where they contact the back of themotor.
04-11-2012 07:37 PM
GMCTRUCKS
93 4L60e stuck in second gear.

My 93 GMC truck 4L60e stays in second gear now it will go into reverse but it won't go into any other gear where do I start no check engine light on?

From a dead start it's taking off in second gear also here is some history on it for years my reverse has had a slight slip and it gets worst on hot Texas days also while gunning it while stuck in second it doesn't slip. I hope it's something small.
Thanks! RS

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.