Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> motor puts out power like boost?
User Name
Password
lost password?   |   register now

Thread: motor puts out power like boost? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
04-23-2012 06:56 PM
Brian Morency Thank you this its all very useful information.

The only things I know about the car is, Edelbrock 600cfm carb, performer intake, full tube headers (not sure size) into y-pipe then a dump. Pretty sure stock torque converter on a th700r4 to stock rear end gears 2.73 with limit slip.
04-23-2012 08:23 AM
cobalt327
Quote:
Originally Posted by Brian Morency
So basically, when a engine reaches the cams power band then the motor comes alive?
The feeling of "coming on the cam" you're experiencing is accentuated by not having the optimal gearing and optimal stall speed torque converter.

Ideally, you should be set back in the seat and stay planted there through the rev range. Instead of that, you have a lower stall RPM than the cam/engine combo wants, and possibly you're geared higher (lower numerically) than you should be. This causes the engine to accelerate slower until it hits the power band, and that is the feeling of "boost" you have noticed. the engine will accelerate the vehicle, but slower than if the gears/stall speed were allowing the engine to start off in sweet spot of the power band.

I would suggest you find out the cam specs, or get the part number and look the specs up. Knowing that, along w/the compression ratio and the other things about the engine like what type heads, intake, carb, exhaust system, etc., will let you choose the rear gear ratio and/or torque converter to match the engine. You might look into an OD automatic trans. That will give you a low first gear- even with high rear gears- and the OD will let the engine spin slower at highway speed, especially beneficial if you install lower rear gears like 4.11's.
04-23-2012 07:38 AM
Brian Morency So basically, when a engine reaches the cams power band then the motor comes alive?
04-20-2012 10:33 PM
Brian Morency Thanks. Yeah I've drove a ninja 600 wheeled on me at those rpms. I guess its the cam. It surprised me tho with the 305. Might be bored over like the last one I had
04-20-2012 10:04 PM
dinger 68Nova nailed it, it's the cam profile.

Have you ever rode a Kawasaki Ninja? When you hit about 5 grand on the tach, you feel like you've been hit from behind, the motor goes monster on you. You better be ready for the take off, the first time I did this I was not ready, I had to pull myself forward on the seat so I could let off the throttle. Scared the crap out of me the first time, the second time it was a thrill. The cam I just yanked from my coupe had the same profile but I didn't build the car for speed, I wanted more low end torque. What you have would be great for circle track racing or drifting where you want to keep the R's up high.
04-20-2012 09:18 PM
Brian Morency I have no idea. I bought the car with no info. I've changed the carb and that's about it. First time taking it out and really getting on it. The previous owner did mention a performance cam. Just not sure what size. I never drove a car that had sudden power at higher rpm like that. Guess its just me being new to this game.
04-20-2012 09:04 PM
68NovaSS Where's the power band of your cam? Probably just hitting it.
04-20-2012 08:08 PM
Brian Morency
motor puts out power like boost?

So today I was testing the car out. It seems that from a stop. Foot break stall till 1800 then off we go. 1st gear from 2g till about 3600 it pulls good but when it hits about 3800rpm it suddenly takes off breaks traction like its some sort of boost?

I don't understand. Can someone help with some info on what might cause this sudden BOOST of power?

Am I missing something? Am I just dumb?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.