Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines> 65 Mustang
User Name
Password
lost password?   |   register now

Thread: 65 Mustang Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
06-30-2012 05:14 AM
LATECH Do you have the PCM installed as well. Where is the harness cut? how many wires are in that portion of harness at the cut?
06-29-2012 10:07 PM
Ezeke
65 Mustang

hey hr. im biulding a 65 mustang over in central america , i have a 1986 mark vii , im installing engine in mustang with the fuel inj. i need to find the wiring on the computer and inj. ,i cant keep it running with out feeding it gas through the puem ,it seems the inj. are not working the wirinr harness that i have is not complete they only gave me from the engine compartment , i think im missing some fuses or power to some other wires or grounds i like to see if some one can send to the page of wiring schematics. of this vehicule thanks ezeke in Central America

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.