Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Where is the passenger compartment wiring harness?
User Name
Password
lost password?   |   register now

Thread: Where is the passenger compartment wiring harness? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-07-2012 09:57 AM
LATECH Glad it worked out for you. Did anyone mention that I luvv My pontiacs? LOL
07-06-2012 09:26 PM
mike69 Thanks LATECH you were correct. It took me a while to figure it out because I assumed, incorrectly, that since the underdash courtesy lights were working then the fuse had to be good. After staring at the wiring diagram however, I realized that the front and rear courtesy lights were on seperate circuits. In a 70 conv GTO the fuse labeled "tail" in the fuse box is responsible for the rear courtesy lights and the hazard flasher circuit (which I also realized were not working). I just changed the fuse and now both are working! Thanks guys!

Mike
07-06-2012 05:16 PM
LATECH
Quote:
Originally Posted by DanTwoLakes View Post
Moving this to Electrical.

Dan
I didnt even see that Dan...LOL
07-06-2012 05:14 PM
LATECH The problem is at that connector or before, in the fuse box itself.
Could be a fuse holder for the dome / courtesy not making good connection. The orange wire IS supposed to allways be hot, the white is ground.
When the door closes the other lights pass 12 volts through the filaments to the white wire. If you ground the white wire the lights will turn on.
The problem is in the fuse box,either a fuse holder or a buss bar is broken .
07-05-2012 10:59 AM
mike69 OK, so I checked out the plug near the fuse box and it seams ok. I'm getting connection across the plug. When I checked the orange and white wires coming out of the plug and heading toward the ribbon wire I found that the orange is always dead whether the door is open or not, but the white wire has .04V through it with the door open and 12V through it with the door close. Not sure what this means, since I thought the orange was supposed to be the hot wire. Any thoughts?

I also checked the actual socket and found the same thing. The orange wire is always dead, and the white shows .04V with the door open and 12V with the door shut.

Mike
07-05-2012 07:46 AM
DanTwoLakes Moving this to Electrical.

Dan
07-04-2012 09:52 PM
LATECH Also, in the trunk, where the ribbon wire goes,close to the back of the rear seat, there is another connector that transitions from the ribbon wire to a connector, which then goes to the courtesy lights in the rear. It could be that it is unplugged. The wire will be orange.
It is possible that there is a short in the rear set of courtesy lights.If the orange wire is shorted, it will blow the fuse if the plug in question is reconnected, if the white wire(ground side) is shorted the lights will allways stay on.
If the fuse box end is OK, go to the trunk area. If the connector back there is unplugged, it may be for one of the 2 reasons above
07-04-2012 09:44 PM
LATECH Yeah, If I Remember Correctly, it comes out of the bottom of the fuse box. You may need to pull the top edge of the carpet back to see it.
07-04-2012 09:37 PM
mike69 Yeah, I'm guessing it's at a connection somewhere because I know the door switches are good because the lamps under the dash work. Is the plug your talking about right at the fuse box?

Mike
07-04-2012 06:15 PM
LATECH The flat plastic ribbon wire is what MartinSR is talking about.It runs under the carpet to the trunk, behind the back seat, then splits off to the taillamps. One orange and one white wire split from behind the back seat and run to the lamps, which I presume are in the sail panels in the back.
My experience is the ribbon wire is usually good EXCEPT where it plugs into the connector at the bottom of the fuse box. The orange wire is allways hot, so electrolosis takes its toll on it right at the connection at the fuse box.
Seen it on A bodys plenty of times.Just sayin
07-04-2012 05:13 PM
MARTINSR If it's the same as my 65 A body it is right under the drivers seat. It goes back there in a flat plastic cover from about the dimmer switch to under the rear seat.

But the wiring being a problem is pretty unlikely. From the firewall to rear under the seats is pretty fool proof. I would be looking into the switches in the doors first, they are most likely the problem.

Brian
07-04-2012 04:23 PM
mike69
Where is the passenger compartment wiring harness?

Guys,

The rear courtesy lamps in my 70 conv GTO are not working. I'm trying to chase down the problem and need to find the passenger compartment wiring harness location for this car. I lifted the sill plates because that is where it is in my 69 mustang but no luck. I only bought it a couple of weeks ago and still figuring it out!

Mike

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.