Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines> 85 chevy tps test results
User Name
Password
lost password?   |   register now

Thread: 85 chevy tps test results Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-11-2012 03:21 PM
85impala
Quote:
Originally Posted by cobalt327 View Post
You sure it's not a torx bit you need- ike a T25?

If it's like an allen head, use something like a 2.5 mm hex drive socket for $10 if you don't have a metric allen wrench set that goes that small. Or buy a metric allen wrench set that includes a 2.5mm and add it to your tool box.

Or hit up the local AutoZone (or whatever you have) and pick up a tool there like OEM brand carburetor adjusting tool p/n 25062, about half the cost you saw earlier.
I really can't see the head of the screw, Thexton #362 says Fits Varajet, Dualjet and Quadrajet carbs with 2mm, 7mm, 10mm Double-D and 2.5mm hex fittings For 7/16 and 1/2 sockets

I do have an autozone by me so if 2.5mm is the correct size I will definitely get the one you posted

I appreciate all the help
07-11-2012 01:31 PM
cobalt327
Quote:
Originally Posted by 85impala View Post
Well after searching online for awhile I found the 2.5mm hex socket I need for the tps screw on the air horn.
The cheapest I found Thexton #362 was 32$ shipped from advance auto parts.

Does anyone know of a cheaper tool or adjustment method I could use?
32$ for turning a single screw is a little much
You sure it's not a torx bit you need- ike a T25?

If it's like an allen head, use something like a 2.5 mm hex drive socket for $10 if you don't have a metric allen wrench set that goes that small. Or buy a metric allen wrench set that includes a 2.5mm and add it to your tool box.

Or hit up the local AutoZone (or whatever you have) and pick up a tool there like OEM brand carburetor adjusting tool p/n 25062, about half the cost you saw earlier.
07-11-2012 12:25 PM
85impala Well after searching online for awhile I found the 2.5mm hex socket I need for the tps screw on the air horn.
The cheapest I found Thexton #362 was 32$ shipped from advance auto parts.

Does anyone know of a cheaper tool or adjustment method I could use?
32$ for turning a single screw is a little much
07-10-2012 12:27 PM
85impala I went to look for the cap on the airhorn, and it was gone.
There is a tiny hex looking screw in there, its pretty deep and none of my tools will work.

Is there a special tool I need? I tried needle nose pliers but they can't even reach the screw
07-09-2012 10:58 PM
85impala
Quote:
Originally Posted by LATECH View Post
Yes. The little cap on the boss where the accel pump lever goes has the adjuster underneath.
Those can be tough to get out.I have drilled CAREFULLY and used a blunt ended screw to screw into it to pull that cap out. Watch out because the cap is thin and if you drill too much, you will damage the top of the adjuster screw and you wont be able to turn it.
If you have another clunker carb, practice on that one first.
If the adjuster screw was screwed in too far clockwise (normal-righty tighty) then the TPS would read low. Tuning the adjuster clockwise pushes the TPS housing down in its bore, which allows the plunger to extend, which lowers the voltage at the output terminal.
Thanks for all the help, I understand it perfectly now
07-09-2012 07:06 PM
LATECH Yes. The little cap on the boss where the accel pump lever goes has the adjuster underneath.
Those can be tough to get out.I have drilled CAREFULLY and used a blunt ended screw to screw into it to pull that cap out. Watch out because the cap is thin and if you drill too much, you will damage the top of the adjuster screw and you wont be able to turn it.
If you have another clunker carb, practice on that one first.
If the adjuster screw was screwed in too far clockwise (normal-righty tighty) then the TPS would read low. Tuning the adjuster clockwise pushes the TPS housing down in its bore, which allows the plunger to extend, which lowers the voltage at the output terminal.
07-09-2012 05:49 PM
85impala
Quote:
Originally Posted by LATECH View Post
the voltage should be at .58 volts, with the throttle plates closed at curb idle, not on the fast idle cam or with the idle speed controller ram pushing the throttle open.
When you open the throttle wide open the value should be at 4.90 volts .
1.0 volts at wide open throttle is too low, not sure what is going on there.
Without enough throttle posisition sensor voltage , hitting wide open throttle will be somewhat lean, and shy on timing as RPM s build.
Also it may set a check engine light,as value may constantly be to low for engine rpms.
Thanks for your reply LATECH.
It sounds like its wayyy off according to your statement, should I adjust it at the hole by the accelerator pump lever (I think that's what it's called )? Or should I install a replacement?

I actually have a few extra dualjet and quadrajet tps's I could pop in there so I wouldn't have a problem replacing it.

Thanks again
07-09-2012 05:31 PM
LATECH the voltage should be at .58 volts, with the throttle plates closed at curb idle, not on the fast idle cam or with the idle speed controller ram pushing the throttle open.
When you open the throttle wide open the value should be at 4.90 volts .
1.0 volts at wide open throttle is too low, not sure what is going on there.
Without enough throttle posisition sensor voltage , hitting wide open throttle will be somewhat lean, and shy on timing as RPM s build.
Also it may set a check engine light,as value may constantly be to low for engine rpms.
07-09-2012 02:30 PM
85impala So I went to re-test the tps and held it wide open and got 1.03 volts.

I was also wondering what happens when the tps has too low or too high of a reading
07-09-2012 12:44 PM
85impala
Quote:
Originally Posted by cobalt327 View Post
If the engine is off, there will not be any fuel flow other than the accelerator pump shot. So unless you are opening/closing/opening/closing the throttle repeatedly, there's no way to flood it.

IIRC the voltage should be around 0.5 v at idle. Hopefully LATECH will see this and lend a hand. I wonder if this should go in the Modern Electronic Engines forum...
Cool I was pretty worried about flooding it thanks for clearing that up for me.
.5v sounds about right, I think I read that somewhere but I'll wait for a confirmation.
07-09-2012 12:23 PM
cobalt327
Quote:
Originally Posted by 85impala View Post
Hey guys, I have a 85 chevy Impala with a 305 and cc-qjet I recently did the throttle position test and with the car off but ignition on, the tps is reading .17 volts with the throttle closed. When I knock the throttle linkage wide open for a sec it goes to around .90 but I didn't see it pass .9. When I knock the throttle open its just for a second because I don't want it flooding so please tell me if I'm doing it wrong. I also made sure the tps was receiving the 5v from the computer

Is this a good reading? If not can I adjust it?
If the engine is off, there will not be any fuel flow other than the accelerator pump shot. So unless you are opening/closing/opening/closing the throttle repeatedly, there's no way to flood it.

IIRC the voltage should be around 0.5 v at idle. Hopefully LATECH will see this and lend a hand. I wonder if this should go in the Modern Electronic Engines forum...
07-09-2012 11:24 AM
85impala
85 chevy tps test results

Hey guys, I have a 85 chevy Impala with a 305 and cc-qjet I recently did the throttle position test and with the car off but ignition on, the tps is reading .17 volts with the throttle closed. When I knock the throttle linkage wide open for a sec it goes to around .90 but I didn't see it pass .9. When I knock the throttle open its just for a second because I don't want it flooding so please tell me if I'm doing it wrong. I also made sure the tps was receiving the 5v from the computer

Is this a good reading? If not can I adjust it?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.