Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Header issues
User Name
Password
lost password?   |   register now

Thread: Header issues Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
07-12-2012 10:32 AM
grandpa01 Would thicker or double gaskets help?
07-12-2012 06:15 AM
Irelands child Give ARP a call. I had a couple of unique bolting situations and gave them a call - they came up with bolting that worked and surprisingly, at a very reasonable cost.

If calling fails, I would first try to grind a relief in the header flange using a 90* die grinder and a carbide burr. I would as a fall back position, maybe install a NEW GM bolt.

This is one the die grinders that I have - sorry about the thumb nail but I'm doing a house cleaning on Photobucket:
07-11-2012 11:33 PM
1981zapper
Header issues

I went to install my engine in today everything went smooth until i went to install my headers, i have the same headers as when i bought the car they are 2 1/8" not sure what brand are they but they are welded over my frame on both sides and just spent 3 days installer header wrap on them, it looks like the ARP bolts behind the headers wont let me bolt up my headers,

I am not pulling the motor to grind the headers flange!, Can i use my Old GM orginal bolts, or if i take the washer off the ARP ones will have enough clearence?'




Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.