Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> sandscratch swelling/ buffing
User Name
Password
lost password?   |   register now

Thread: sandscratch swelling/ buffing Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-02-2012 04:05 PM
skip99 perfect storm I guess, like I said, never had this problem, the only other black, I've sprayed in the last couple years was on the camaro pictured, but it was a 2 tone and the black base had hours before it was cleared..
i just put the car back in the shop, surface temp was (ouch,that's f-ing hot!)
and there was no more swelling or shrinking on the car, But, there was a couple new spots that shrank on the hood, and showed a couple scratches. so looks like i got away with it ...1500 grit leveled them right out..

THANKS FOR THE INPUT! I would say I've gradually come to spray this way..it seemed to tack over, or skim quicker, which kept paint cleaner and I could fix any trash in the base pretty quick, so lesson learned....time wise, I would have been better off spraying base and waiting a day to clear...
08-02-2012 12:27 PM
MARTINSR
Quote:
Originally Posted by skip99 View Post
I must be having a slow day....how does using a fast reducer retain solvents? wont the 870 evap. out quicker at 85 than at 70? or does the say,,,885 keep the base wetter longer to not skin over and let solvents out?

I've just never had a problem,,,spray 870 up to about 85 degrees and use 885 if it was real hot..

get technical,,does it have to do with tail thinners and such?

you think i would have been better off using 885, ?
I can't get "technical" I can only say that when you pile on a number of coats without proper flash time, solvents can get trapped. And in fact when it's too fast it can do it worse than if it's too slow! Let's say you using the fastest reducer designed for 50 degrees. You are spraying this paint in 100 degree weather. You fill up your gun and you bomb on three coats one after another very heavy trying to keep it wet because it's flashing so fast. The top layer of the film CAN flash off and does, creating a surface that is now closed up so the solvents under it can't get out. You feel it, it feels "dry" and you put clear over it. Now the clear seals that all off. You have solvent trapped in the base, that solvent is keeping isos from linking up, it isn't "cured" and is soft. It begins to move around, sink, etc.

That is why there are many ways it can happen. Simply applying it "correctly" with the wrong reducer or using the right reducer and applying it wrong can produce the same trapped solvents. Just as Tech said, then you have the color issue as Barry said, there are many other factors. I call it when the planets are aligned, it's a perfect storm. Sorry about the double analogy.

Brian
08-02-2012 12:09 PM
BarryK Like 69 said but you also had two other issues going against you.
Dark green and Black, these are two of the three slowest drying colors because of the carbon in them.
You might have gotten away with this if car was white, silver baby blue, yellow or red.
08-02-2012 11:55 AM
tech69 80-85 is the hottest you can spray a regular reducer. It will skin over due to heat and trap solvents.
08-02-2012 09:13 AM
skip99 I must be having a slow day....how does using a fast reducer retain solvents? wont the 870 evap. out quicker at 85 than at 70? or does the say,,,885 keep the base wetter longer to not skin over and let solvents out?

I've just never had a problem,,,spray 870 up to about 85 degrees and use 885 if it was real hot..

get technical,,does it have to do with tail thinners and such?

you think i would have been better off using 885, ?
08-02-2012 08:42 AM
BarryK
Quote:
Originally Posted by skip99 View Post
thanks for all replies, I may just be getting wayyy too picky...actually I did open it and let it sit in the sun last week, but, I'll let it sit all day today and see...the one spot is pretty much invisible now, cant even see it outside, but it is visible in the shop under lights..
Barry, did you mean I used too slow a reducer in the base(not fast)?
used dt870 thinned the paint 50% temp was 85 in the shop...waited about 60 minutes after 2nd base coat to do clear.. 2 coats base, 2 coats clear...the trapped solvent makes sense...I sure would have thought I waited long enough...well, I'll let you know...
That is your problem, you used to fast of reducer for the temp, a 70 degree reducer at 85 is a sure way to trap solvents.
Sounds like you my have gotten off easy, as a lot of other things could have happened, not counting potential DE-lamination down the road.
Fast is not faster when used at wrong temp.
08-02-2012 08:41 AM
MARTINSR Trapping solvents that could cause the swelling/shrinking can be done many different ways. Too slow a reducer, too heavy a coat, too little flash, not atomizing properly, or even too fast a reducer with too heavy a coat! It can be a combination of many. It can also be that too much was asked of the urethane primer like filling some of those 80 grit scratches that weren't completely sanded out with the 180. There are many different factors that could be at play here.

Brian
08-02-2012 08:28 AM
skip99 thanks for all replies, I may just be getting wayyy too picky...actually I did open it and let it sit in the sun last week, but, I'll let it sit all day today and see...the one spot is pretty much invisible now, cant even see it outside, but it is visible in the shop under lights..
Barry, did you mean I used too slow a reducer in the base(not fast)?
used dt870 thinned the paint 50% temp was 85 in the shop...waited about 60 minutes after 2nd base coat to do clear.. 2 coats base, 2 coats clear...the trapped solvent makes sense...I sure would have thought I waited long enough...well, I'll let you know...

I also sprayed one coat of sealer..mp180, i think...would have thought that would have leveled scratches a little more... would reg. epoxy have been better as a sealer?
08-01-2012 11:53 AM
tech69 on the other hand, hacks love the polymer lube cause they can hide not only swirls but sand scratches upon delivery.


we just compound it, send it to get other work done, then finish it off. after 6 months we do a once over for free.
08-01-2012 11:34 AM
MARTINSR To elaborate on what Jim said, the glaze acts like a "clear" over it burying the scratch so you end up seeing it when that glaze wears away. This is why guys will cut and buff a car, deliver it to the customer and then the customer comes back with swirl marks and crap all over it. The glaze was like a coat of clear over the panels filling those flaws.

Brian
08-01-2012 10:57 AM
jcclark Also keep in mind that most compounds have glaze in them and will hide
scratches. I find if I wash the panel real good after buffing I can usually
find scratches I've missed.
It's good practice to wash between buffing steps for that reason.
08-01-2012 08:59 AM
BarryK
Quote:
Originally Posted by MARTINSR View Post
"Opening" it up by wet sanding it THEN leaving it out in the sun will be even better.

Brian

100% correct! Sorry I missed that.
08-01-2012 08:03 AM
MARTINSR "Opening" it up by wet sanding it THEN leaving it out in the sun will be even better.

Brian
08-01-2012 07:18 AM
BarryK It is only one of two things and has nothing to do with expanding at different rates.

If you can wet-sand and buff out the scratch, then is is bad buffing, I won't go there, because what you are explaining is a SOLVENT trapage problem in the first coat of base.

First of all the car needs sun for a full day:
If you cannot buff out the scratches, then what it is you trapped solvents in the first coat of base, by either using too fast a reducer for the temp at hand or you just plain put the second coat of base on too fast, the solvent is setting there trapped and as you heat it, it expands and tries to escape and because paint is not airtight it does move and then you are left with a scratch showing.

It needs sun ASAP as the longer the solvent sets there it can swell a 600 grit scratch into looking like you painted over a 80 grit scratch and you further increase the chance of the solvent breaking adhesion between the clear and base.
07-31-2012 06:45 PM
tech69 not sure what it is but if I saw it I could tell you. Guess that doesn't help but maybe you should put it out in the sun first.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.