Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help> Anyone else not getting email updates?
User Name
Password
lost password?   |   register now

Thread: Anyone else not getting email updates? Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-22-2012 08:59 PM
John long Helena, if the email notification is supposed to be fixed I still have a problem. I have not received any for at least 2 weeks.

John L
08-22-2012 02:00 PM
Helena
Quote:
Originally Posted by ssimpala View Post
Helena, Yes that would be great! I've tried doing it on my end but can't for some reason. Thank's a lot, Bill.
Should be good now. The other issue if you want your email or password changed you will have to ask a mod or myself to do it since you will not receive the notification to validate it.
08-20-2012 10:07 AM
ssimpala
Quote:
Originally Posted by Helena View Post
Should be in your user cp settings. Would you like me to do it for you? the down side, you will not receive any notifications via email.
Helena, Yes that would be great! I've tried doing it on my end but can't for some reason. Thank's a lot, Bill.
08-20-2012 07:38 AM
Helena
Quote:
Originally Posted by ssimpala View Post
I have exactly the opposite issue. I don't want my email box filled up but can't turn it off.

Should be in your user cp settings. Would you like me to do it for you? the down side, you will not receive any notifications via email.
08-18-2012 10:41 PM
bigdog7373
Quote:
Originally Posted by ssimpala View Post
I have exactly the opposite issue. I don't want my email box filled up but can't turn it off.
Make a seperate email just for forums. That's what i did.
08-18-2012 09:26 PM
ssimpala I have exactly the opposite issue. I don't want my email box filled up but can't turn it off.
08-17-2012 10:26 PM
Dave57210 And here I thought that the new owners had just discontinued the policy.

In my case I would get SOME (not many) every once in a while, then none for a week or so, then ONE, then none, then a couple. Weird!
08-15-2012 11:49 AM
bigdog7373
Quote:
Originally Posted by Helena View Post
we are working on the issue, the best way for you to help is to go to your email account and list the site as a contact
Ok will do. Thanks!
08-15-2012 10:05 AM
Helena we are working on the issue, the best way for you to help is to go to your email account and list the site as a contact
08-15-2012 07:42 AM
bigdog7373 Just got another 35 lol. 10 are from the same thread!
08-15-2012 07:17 AM
Irelands child Most updates are either late or not at all
08-15-2012 06:46 AM
RWENUTS And this morning I got 11 of each one. That's 44 at once.
It's the end of the world!!!
08-14-2012 10:02 PM
bigdog7373 I got some from yesterday morning just a minute ago. Weird...
08-14-2012 09:35 PM
RWENUTS I get them a day or two late!
08-14-2012 07:41 PM
bigdog7373
Anyone else not getting email updates?

I liked the emails so i know what threads have been comented on but now i'm not getting them anymore Anyone else not getting them?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.