Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior> bc/cc help please
User Name
Password
lost password?   |   register now

Thread: bc/cc help please Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-22-2012 02:45 PM
lifted08sierra Brian thank you

I have never had to do this so I have been waititng for everything to "off gas" so i dont make this an even bigger mess.. So would you suggest use the epoxy with just fast catalyst or go with another type of primer, I have has success with primer, 2k surfacer, base, clear. I may get back into this tomorrow, thin fast somewhat dry coats over the burnt through spots, then was thinking epoxy the entire car since this omni covers like water with food coloring in it and i dont want light/dark spots!
08-22-2012 02:11 PM
MARTINSR What you need is a barrier coat of some sort. The epoxy is fine to sand, they use terms like "non-sanding" but it only means it doesn't HAVE to be sanded, not that it CAN'T be sanded.

Now, if you mix it as a "non-sanding" sealer you are adding more reducer.......just what you don't want. You want to spray it as a primer, spray it kinda dry over those sanded thru areas. Spray a coat and let it set good to flash off before you follow with more coats. After a few you have created a barrier coat over that sensitive area.

You then sand it and the surrounding area and you are good to go with base and clear.

Brian
08-22-2012 01:01 PM
lifted08sierra thank you very much for the replies. The base has no hardener. I do have a white epoxy primer and was told that it was junk so we didnt use it the first time around. Ive been told if i thin the epoxy a little bit 4:1:1/2 it will lay nicer. Dont want to run into issues with epoxy as its not suppose to be sanded. Also was thinking about using it now to seal/seperate whats going to be on top, and whats their now. However I imagine i could run into some big issues with lifting from the solvents under neath. How long would you guys recommend before getting back at this? I was consiidering pulling the car back in his garage and letting my salamander run all day, even though it is 80-85 degrees as it is. Thanks Alot!
08-22-2012 07:59 AM
MARTINSR If there is no hardener in the base on your first application and you have sanded thru the clear there is a good possibility you will have lifting. You are going to need to seal off those sanded thru spots with primer. And you can't apply the primer real wet either, or that will wrinkle or lift as well.

Spray it light, make sure it's warm, use the faster reducer, anything to keep those solvents from soaking in and going under the clear to wrinkle it.

Brian
08-22-2012 06:47 AM
swvalcon What ever you do add about a oz. or 2 of activeator to each cup of thinned base to help keep it from lifting your fresh paint. Wont hurt a thing and will improve your base coat. Waiting a hour between coats of clear should not hurt. I do it a lot and have had no issues.
08-21-2012 11:48 PM
lifted08sierra
bc/cc help please

Im new to this forum, seems to be some very experienced people here so chime in!!

Ive been painting cars for about 5 years now and have had some great results, however I needed a place to spray my current project and my close friends grandfather said he would just paint it for me as long as i prepped the car, seeing some of his work it seemed like a good idea to me. We used a omni base, Electron Blue Pearl, shopline (jc620) clear, slow reducer for base, slow hardener for clear. Put the base on and besides some slight base runs, looked good, so on to clear we went. Did one nice heavy coat waited about an hour (seemed too long for my liking, dry to the touch) laid down some more clear, well I noticed some cracking/lifting so we stopped. I come back the following day to see my car all color sanded and several spots sanded clear down to the primer. I went through and wet sanded the entire car with 1000, untapped and left it outside to cure. I bought more base today and have a gallon of clear left over from another project, I am going to be spraying the car this time around.. However I am not sure on how long to let this cure before i get into laying more base over this. The car was painted Sunday night, temps have been in the mid to upper 80s. Any advice on this would be greatly appreciated as I am not positive on laying more base over fresh clear. It has been wet sanded with 400 at first, then I wet sanded with 1000 so its been opened a little bit. Thank you!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.