Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> 4l60E noises
User Name
Password
lost password?   |   register now

Thread: 4l60E noises Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
08-27-2012 05:24 PM
Low82C10 thanks for the information! i just was a little worried about it, didnt want to get it all together and have a problem with it.thanks again.
08-26-2012 08:37 PM
Crosley
Quote:
Originally Posted by Low82C10 View Post
no the engine is not running, i just put my shaft on and wheeled it outside and it was making that weird noise as i pushed it out in N but when i pushed it back in, in N it didnt make that whinning noise.
I guess I was not clear in my first post:

Quote:
normal. Different parts spin in each direction. One direction the inner sprag holds.. the other direction it does not and the rollers make a whine noise
I was speaking of the drive shaft as it turns the out put shaft of the transmission.. clock wise and counter clock wise... different parts spin. It is the mechanical design of the transmission

Without the engine running, the trans is in the same gear with shifter in R , N , OD, D , 2 , 1 . Same gear in Park too. You just can't spin the out put shaft if the trans parking mechanism is functioning


08-26-2012 08:32 PM
Low82C10 no the engine is not running, i just put my shaft on and wheeled it outside and it was making that weird noise as i pushed it out in N but when i pushed it back in, in N it didnt make that whinning noise.
08-26-2012 08:20 PM
Crosley
Quote:
Originally Posted by Low82C10 View Post
so this is normal even if it does it in every gear except for park?
You do know the automatic trans operates on hydraulic pressure?

if the engine is not running , the trans is in the same gear all the time when not in park.

I am thinking you do mean the engine is not running?
08-26-2012 07:32 PM
Low82C10 so this is normal even if it does it in every gear except for park?
08-26-2012 03:39 PM
Crosley normal. Different parts spin in each direction. One direction the inner sprag holds.. the other direction it does not and the rollers make a whine noise
08-26-2012 02:23 PM
Low82C10
4l60E noises

i have a 82 chevy short bed c10, im doing a 5.3/4l60e swap. just a few things to finish up, today i hooked up my drive shaft and popped it into N and pushed it out of the garage and i noticed when it moves forward, it makes a whining noise, kinda like the noise when your tire is on a smooth surface and you turn the wheel. i did not know where it was coming from so i put the rear end on jack stands and i took the drive shaft off the diff and spun it freely and it only makes the noise when i spin it counter clock wise. i know i dont have fluid it in due to changing the fluid and filter. but i just dont know if this is normal or is something wrong?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.