Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical> Generator Lights on dim....
User Name
Password
lost password?   |   register now

Thread: Generator Lights on dim.... Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-05-2012 09:54 PM
billonwheels replaced a few fuses, and some dash lights and everythings working, looking at replacing Guage lights with led's..... blacked out my rear lens.....looks good. Thanks for the comments.
08-27-2012 04:09 PM
EOD Guy If you switch from a 3 wire to a 1 wire and leave the alt connector unpluged, the light shouldn't come on because it's not getting a ground from the internal voltage regulator/rectifier...... if you are getting a light, then the connector has shorted to ground and if that's shorted to ground....odds are so is the #2 wire, which is connected to the hot side of the system...... which is bad.

The one wire has an internal #2 wire or sense wire and as GMC stated you have to get the rpm's up in order for the regulator to see the demand etc.....

In order to eliminate the gen light, simply make sure the wire that used to go to the alt, #1 wire, ISN'T grounded. As far as you dash lights....... prob loose or bad ground.
08-27-2012 01:17 PM
joe_padavano Once again, what is the attraction of the one-wire alternator? GM doesn't typically include parts that are not needed (like those two extra wires). The aftermarket has brainwashed hobbyists into thinking they must have a one-wire, and now they are selling a $20 module to replace the idiot light function that you got for free with the factory alternator...
08-27-2012 05:47 AM
75gmck25 If you switched from three wire to one wire, you now have a two wire plug that is not connected. One of those wires goes to the generator light in the dash. When that wire is disconnected the generator light will come on, which is exactly what its supposed to do.

One wire alternators also kick in based on RPM only, since they do not have a voltage sense wire (the other wire you disconnected). The alternator may not kick in at idle, but once it does get enough RPM the power should keep up.

Bruce
08-27-2012 05:23 AM
astroracer You may want to do some reading. Look here:
MadElectrical.com - Electrical Tech
Read the "voltage sensing" article then read the "one wire vs. three wire" article.
Then dig out your three wire and put it back on...
Mark
08-26-2012 08:27 PM
billonwheels no just got the car back home, I was thinking that also. I think I'll pull it in the garage tonight and check.
08-26-2012 08:19 PM
S10 Racer Dim lights sound like a bad ground somewhere. Have you checked those?
08-26-2012 07:08 PM
billonwheels
Generator Lights on dim....

Alright guys I got my 1970 Pontiac Grand Prix home, The 455 is running great. I changed mt 3 wire Alternator to a 1 wire and the dash lights and the interior lights are inop. I can track that down but the Gen light in the dash is dim. What can I do to iliminate that light and how do I get my Head lights to not dim with the raise and fall of the rpms? I have a powermaster 100 amp alternator, with March pullies, Flex Lite electric fan.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.