Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 1958 235 engine
User Name
Password
lost password?   |   register now

Thread: 1958 235 engine Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-03-2012 03:32 PM
lilrobo well i added a extra qt of oil and it made a world of difference never seen the oil drop in turns and never seen it drop below 25 at idling so a big help still had the rattle sound right before shift, so still might a bearing bad

thanks
09-02-2012 06:52 PM
lilrobo is it better to pull the motor and trany together??? i was going to redo the tranny , i figure might as well ,, its ok i guess seems there is no problem other than its takes longer to shift than i think , i did change the mod value no help the old one did have fluid in it too

thanks
09-02-2012 10:21 AM
lilrobo thats whats i going to do ,, i need to pull the motor, i just want to wait till winter but i guess its better to do it now while its warm ,,all i have is a car port not a garage

thanks
09-02-2012 08:37 AM
cdminter59
1958 235 engine

This engine doesn't have a oil filter. These old engines used mostly non-detergent oil. If you ran a cleaning solution through the engine can you imagine all the sludge and grime that would flow through the oil passages. I think I read before about the oil passages in the rear of the motor getting plugged up. I would clean everything up the best I could. Blow air through the oil galleries then drop the oil pan and clean it real good. I would buy a new set of lifters and install them. I would use a straight 30w non-detergent oil like they used back in the day.
09-02-2012 07:39 AM
lilrobo
update

after doing some research and installing oil pressure gauge , i found out by turning the wheel to left my pressure drops to 0 and when i get straight it comes back up ,, and some people say that my pickup has come loose , so i guess i have to pull the motor , thats the only way i can get the oil pan off ,,

thanks guys just a update
06-26-2012 05:26 PM
lilrobo well i got the lifters out and cleaned , found a 2ouple that were soft ,,and found 1 w or so with sludge but all clean , got the rocker assemble off and cleaned the tube was bad dirty even got some stuff out ,, here is some pics ,, i am going back with 30 rotela oil , the lifters are soaking now , let them soak over night ,, hopeful everything goes back tomm even







06-26-2012 03:50 PM
price
oil

I had a buddy back in the late 60,s and he had a 57 Coupe De ville that smoked a little on start up but settled out quickly and he was bound and determined to to put Castrol Super GTX in it. My dad told him to put 30 wt, non detergent oil. My buddy wasn,t too swift and put in the GTX. The motor threw a quart of oil every couple of miles ater that and he ruined it. Live and learn. Clint
06-26-2012 02:59 PM
lilrobo i am sorry i didnt know i do now thanks
06-26-2012 12:31 PM
AutoGear Im assumin the OP (Original Poster) abbreviates 'assembly' by its first 3 letters. This gets picked up by the nanny software and converted to ***. If you use " assy " its usually okay.
06-26-2012 10:06 AM
lilrobo well short of paying 25$ each i am going to take all them out and clean them ,, and reinstall with rotela 30w and see what happens ,, i got one out and it was hard ,, i am sure i will fine a couple soft one before i get done

thanks
06-26-2012 09:59 AM
Greg T Whats with all the ***********?





.
06-26-2012 07:42 AM
boatbob2
Lifter noise....

Hi,i would drain the oil,add 2 qts of trans fluid,3 qts of 30 weight,start it and let it idle,the trans fluid is super hi-detergent oil,wont hurt anything,but,will clean the snot out of that engine.
06-25-2012 07:37 PM
lilrobo Not cheap huhhh
06-25-2012 07:11 PM
lilrobo Not cheap huhhh
06-25-2012 07:08 PM
RWENUTS New lifters eh!!
Kanter has them.
http://www.kanter.com///productdetai...Cat=32&Prc=378
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.