Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Modern Electronic Engines> O2 sensor
User Name
Password
lost password?   |   register now

Thread: O2 sensor Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-12-2012 06:46 PM
plazawag54 Many thanks to all. This gives me a better insight. Thanks again.
09-12-2012 06:41 PM
LATECH Moving this thread to MEE section.
09-12-2012 06:39 PM
LATECH The one sensor is in charge of feedback for the entire fuel system, it needs to see the full amount of exhuast but not because of metering or trim, (which an O2 sensor actually does) but because of balance. If one side develops an injector leaking and the sensor is only in the other side it will not set a rich code and may cause some cat converter damage
Now...without a catalytic converter the point is moot.BUT performance may suffer and a lean condition (such as a plugged injector)could cause damage to the engine and no early warning would be sent VIA the engine light.
It would be Ideal to use an x pipe or an H pipe, and place the sensor just downstream of the crossover so that exhaust pulses from both sides of the engine cross over the sensor. If you have a single wire sensor it needs to be close to the engine in the exhaust stream. It needs to be hot to work properly, exhuast heat performs the task. If you have a 3 or 4 wire sensor placement is not uite as critical as the extra wires are for a heater built into the sensor so it works sooner and stays more stable through the entire operating range of the engine.
So in short it would probably be OK having the sensor in one bank only but it would be a better idea to have it in the downstream just after the crossover, for peace of mind if nothing else.
09-12-2012 05:37 PM
plazawag54 What I should do then is create an X pipe or H pipe exhaust and install it in the intersection. Maybe???
09-12-2012 09:23 AM
66SSImp454 It is best to have the oxygen sensor read the entire engine. When you move it to just one side you get fuel control for only that bank.
09-12-2012 07:00 AM
plazawag54 I only have one in the system. Do I need to add another one? The question was if I could run the sensor in one side of a dual exhaust and not have any computer problems.
09-12-2012 04:52 AM
75gmck25 The 2nd sensor is not used by the computer to adjust AFR, so it should not cause a problem. Just make sure its mounted properly (fitting on the top of the pipe so that water does not condense and pool on it ) and connected to the computer.

Bruce
09-11-2012 05:32 PM
plazawag54
O2 sensor

Ok Zen Masters,
The drivetrain in my car is a 95 5.2 magnum with matching trans, computer, injection, ect. All stock stuff. There is one O2 sensor downstream of the Y pipe and I want to dual it out. Can I install the sensor in one side and get the same results? Or will it mess with the computer? Im grateful for any advice.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.