Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 327 wont start after i take it around the block
User Name
Password
lost password?   |   register now

Thread: 327 wont start after i take it around the block Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
09-15-2012 01:04 PM
67MercCat Last night I took the horn off the carb and adjusted the floats. 7/16 from gasket to the float and it has a 1 1/4 drop. The float bowls were almost empty and one was way out of adjustment. So that's one thing down, I'm going to check the fuel pump today. I noticed they're is no filter from the tank to the pump, but one from the pump to the carb and it was full of crap, so I'm thinking that the pump has a load a junk in it. I'll try and blow the crap out to see if that will help.

As far as timing, I got it going so thats been knocked down too
09-14-2012 08:34 PM
RWENUTS I think your fuel pump has crapped out. Pull the fuel line off the carb, pull the coil wire out of the socket, have someone crank it over and watch the fuel pump into a big glass jar. THe jar should fill up rapidly if the pump is good.
Set your timing at 12 degrees when you get it running and then reset the dwell on the points in the distributor.
When you set your timing did you plug the vacuum advance to the distributor?
09-14-2012 06:39 PM
67MercCat So I got the timing light out and set he timing at 4 degrees BTDC ( I think) but it hard to tell what I'm idling because I have no tach, so the timing hasn't been really set properly. It's an SS so they'res a tach on the dash but it doesn't read, I'm gonna hook it up and see if I can get a good RPM reading from it if it works. then I can go thru the process of elimination.

Do you think that the fuel filter is clogged? I noticed that the clear filter in the front sometimes is full and then when I rev it up it empties out quickly without filling up as fast, do you think the lines are clogged a bit?
09-14-2012 05:34 PM
67MercCat I knew I was going to have this problem using this stupid points distributor, I can't stand em. But it's the one from the old engine and it ran fine. Ifigure that it wouldn't run fine in the first place with a points problem. This seems more fuel related. He said he got the Carter AFB carb rebuilt and I didn't chec kthe floats. I'll try that first and see if it makes any difference. I turn the A/F screws and there is little to no reaction from the engine, so I found that strange.
09-14-2012 05:30 PM
Frankinforesthill You are running out of fuel. The engine needs more fuel under load.
09-14-2012 05:26 PM
va4cqd could be all of the above
09-14-2012 04:13 PM
67MercCat
327 wont start after i take it around the block

I got stuck twice trying to test it out on the road. I set the timing, set the carb and starts uo and runs strong. Ill have it running for 30 mins no problem. As soon as i take around the lock it starts to act like its out of timing and bogs out. Would this because by
1. improper float in carb?
2. Points not set?
3. Timing still not right

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.