Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> One air mixture screw no adjustment.
User Name
Password
lost password?   |   register now

Thread: One air mixture screw no adjustment. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-02-2012 04:49 PM
350 Ok been driving it a few days this week. And it runs really good now. However when I idle it up with the idle mixture screw I lose some the ability to tune it. If I idle it down its to low. So I got to get that figured out. But otherwise I got it going great. Thank you aging.
09-25-2012 07:31 AM
RWENUTS SEt them where it idles best!
09-24-2012 08:46 PM
350 In other words where I have it set is all I can get if I turn either one a half a turn it runs worse. And the one I am having issues with I can only go a half turn from all the way in and that's it can't go in or out and it get crappy. Sorry trying to get this whole thing down pat.
09-24-2012 07:58 PM
350 Ok can do. And. If I go more than a half turn out on the one screw the idle gets bad I can't go anymore either way.
09-24-2012 07:54 PM
RWENUTS Always set timing with vacuum plugged off.
Get a vacuum gauge and tune your mixture screws with that. At 1/2 turn out you might be a little lean at idle now. If no gauge try at 1 1/2 turns out.
09-24-2012 07:17 PM
350 Also do I set timing with the vacuum advance plugged off
09-24-2012 07:05 PM
350 I got a timing light and no tab. Where we switched motors it wouldn't fit we put parts off of one on to the other. I can't remember y now. But I drove it today and it done good. Just that bog at the bottom. I only have about a half turn of adjusment on each one. Haven't moved the pump shot. I can't idle it up or I lose adjusment and it needs to have a little more idle. Lol u have been dead on so far so tell me where to start and I will. Sorry I am on a cell phone so its hard to type all this.
09-24-2012 07:00 PM
RWENUTS
Quote:
Originally Posted by 350 View Post
Not sure to be honest I don't have any timing tape or a any way to set it the timing the little plate that is used to set it is gone. Gotta set it by ear. Bad idea I know. And what should I do first?
No timing tab. Did you look behind the water pump. At 12 oclock. Some had them there.
Or do you have a chrome timing cover?
Like I said drive it with it hooked to manifold, tune the carb screws and see if the bog is curable by adjusting the pump stroke.
You can get bolt on timing tabs.
And good timing lights for 60 bucks.
09-24-2012 06:53 PM
350 Also I have gotten good at listening for spark knocking lol
09-24-2012 06:52 PM
350 Not sure to be honest I don't have any timing tape or a any way to set it the timing the little plate that is used to set it is gone. Gotta set it by ear. Bad idea I know. And what should I do first?
09-24-2012 06:48 PM
RWENUTS One thing at a time!
Wait on adding more timing and see if the stumble goes away.
You gotta be carefull and listen for detonation.
What's your initial timing at now?
09-24-2012 06:19 PM
350 Yes sir. Its running a lot better I can't believe that I had hooked up any other way. Thank u so much. I lost my dad last year and I have been stummped ever since he was always the one to help me. He told me he had it rigged to lose power. But I never thought of this. I think if I give it some more base timing it will git rid of my bog taking off and get it close to perfect. Thank u again.
09-24-2012 05:00 PM
RWENUTS No. Actually better, smoother running motor. More responsive. Plus you get to tune a slightly rich condition out of your motor by fine
tuning the mixture screws.
The 460 in my truck loves it. Runs like crap if I try to run it on ported.
Just listen for detonation though. It'll sound like a slight knocking at idle. Mine does but goes away when it warms up.If so pull your timing back a couple degrees. Bad detonation sounds like rocks in a tin can. Real hard on pistons.
09-24-2012 04:21 PM
350 Ok thank u. And would running off manifold vacuum be bad
09-24-2012 03:56 PM
RWENUTS Look in the carb with the motor off and stroke the throttle. Look for a strong shot of fuel on each side by the venturi. If not experiment with the rod position till it's better.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.