Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> popping noise from cylinder opening
User Name
Password
lost password?   |   register now

Thread: popping noise from cylinder opening Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-02-2012 03:09 PM
sbchevfreak 2001 triton, uses a conventional plug. These were known for this issue. DO NOT USE A NORMAL HELI-COIL! They will not hold. this needs a "Time-Sert" style solid insert. I have done them on the truck, is possible, but time consuming. once the 'sert is in, usually no more issues, if done correctly, but I have seen them blow out, at which time the head needs to be replaced.
10-02-2012 04:49 AM
66GMC Yup.
Dorman Products makes a spark plug rethread kit that will get you out of this situation relatively inexpensively.


Dorman # 42025
Also available at your local NAPA store in the Balkamp/OE Solutions product line under part # OES 6003248. (Sells for $83.49 CDN here in the Calgary area)

Just to clarify the fact that there are two diiferent types of plugs used on Triton engines, depending on the year of the vehicle.
================================================== =====


The plug that fits YOUR year/make/model is what I would term a "conventional" spark plug.

I'm an NGK fan, so the PN for a platinum plug is 3403

This Dorman kit uses an extended spark plug similar in design to the newer (i.e.2005) Triton engines.

CHA 7989
For these engines I actually recommend the Champion "Truck Plug" because it is a one-piece design, that eliminates that broken chunk that gets left behind problem referred to earlier in this thread.

If / when you decide to replace the rest of these plugs, make sure you spray them with copious amounts of the best penetrating fluid that you can get your hands on, and let them soak overnight. CAREFULLY remove the old plugs, and inspect the threads to see if they are pulling aluminum out of the heads. Use anti-seize on the new plugs to prevent galvanic corrosion.

Here's a video:

Best of luck, and hope this helps!
10-01-2012 10:41 PM
dsraven those engines had a pressed on ground electrodes on the plug as well. lots of them get repaired because when the plugs are removed for replacement the pressed on ground comes off the plug and stays in the head. napa has a special tool for getting the electrode out (and there are lots of posts on the net about how to repair that problem), maybe they also have a kit for installing threads that were damaged. either way, always change the plugs on a cold engine or trouble will come looking for you.
grab a mirror or borrow/rent a snake inspection camera and take a look down the hole where the plugs go in (I hear harbour freight has an inexpensive camera, try to get the largest viewing screen you can find). you should be able to see if there are threads left in the head. also, did the ground electrode come along for the ride with the plug, or did it stay in the head? did it pull the threads out for the coil mounts? is the coil damaged? I have changed plugs on a few of these engines and never had a problem yet, but I have had lots of trouble with coils that worked fine when the vehicle came in for plugs, but misfired right after they were removed for plug access. not exactly cheap either. if you install new plugs always use anti sieze compound on the threads.
keep us posted and good luck
10-01-2012 09:47 PM
Plaintoast as has already been stated, the ford modular motors have a bad habit of that and ford doesn't seem to see it as a problem.
if it were mine, i would pull both heads and have a reputable shop put inserts into all of them because its just a matter of time before more do the same.
save money and future headaches, fix it right hlathe first time.
10-01-2012 08:15 PM
BOBCRMAN@aol.com These motors are known for that problem. Or blowing the plug centers out leaving the threads siezed to the head.

Yes they can be heli coiled on the vehicle. Not the best thing. But, I used to do it on the local power companies vans. They wouldn't pay to have it done off the vehicle. I made a tool to get the plug threads out. Doing the heli on a 5.4 in a van is a real adventure.
10-01-2012 08:03 PM
crownver The plug hole is down inside the opening you mentioned. Opening goes through the rocker cover. If the threads on the plug are hooped there's a good chance the threads in the head are gone too. If that's the case, as Ruthlessmr said, you'll have to have the hole helicoiled. Don't think that can be done without pulling the head off.
10-01-2012 07:58 PM
Ruthlessmr i think these are known to pop out plugs
you have to have a special time cert helicoil
dont take them out hot let it cool
10-01-2012 07:26 PM
saltbob
popping noise from cylinder opening

HI everyone saltbob here I have a F-250 5.4 Triton engine 2001 appx 122000
miles on it all of a sudden while driving it started makeing a very loud popping
noise first thought I had a blown tire but it would get louder as engine rev.
I opened the hood it was jumping fire on one cylinder large hole where spark
plug goes, the plastic cap and long spring was off spark plug, the rubber boot
was split. the spark plug was on top of the motor with ehd of spark plug bent
where you would you would set the gap I"m old school and don"t know what
going on because there is a large deep hole where spark plug goes, I can"t
find any where to screw a new plug in allso plug threads on end looks bad If
anyone in HOT ROD LAND have a clue to what happend please let me know. I
have 2 cars 1 truck both cars need transmissiom, I"m almost down to walking.
SALTBOB Thanks hot rod people

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.