Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Clutch grabs hard when cold
User Name
Password
lost password?   |   register now

Thread: Clutch grabs hard when cold Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-02-2012 06:58 PM
RWENUTS I think it's #3. The Mouse.
I know I missed a gear when I had a mouse run across the floor when driving my old Chevelle!! LOL!!
If you think it's moisture related put a heater under the clutch overnight and then test. FWIW it doesn't take much oil to make a disc crap out.
10-02-2012 04:30 PM
Argess Update. I decided to do a test drive this evening, and lo and behold, the clutch worked just fine. It's been about 4 days to the hour since I last drove it, so it does seem like letting it sit for more than a week at a time has something to do with the problem. The car had been sitting for more than a week when I had my last two drives (before this evening) where the problem showed up.

So I don't have much to go on, although I suspect one fo the following:

1/ Moisture is somehow causing a problem when it sits for a longish time. And it has been very damp out lately.

2/ Resin from the clutch disc is on the flywheel or pressure plate or both, and in cold weather, it tends to make the clutch grab. And it has been cold out lately, although not so much today.

3/ A mouse crawled into the bellhousing through the hole where the clutch fork exits and got ground up, thus contaminating the disc. And I do have mice in my garage (although I think this unlikely and probably shouldn't give it any consideration...LOL)
10-01-2012 10:28 AM
Argess Yes, I had a stuck clutch with an Alfa Romeo Spyder I used to own. Just sitting one winter did it. And of course leaving drum brakes on (via the emergency or parking brake) for extended periods can seize them up too. But once broken free they tend to work OK.

Pilot bushing is a bronze one, and was replaced when I first built the engine, 6000 miles ago. I didn't do much of an inspection when I had it aprt 1500 miles ago, but I did "look" at it and it appeared OK.

On the re-adjustment, I have had luck with changing the clutch fork play (when clutch is engaged...pedal up) for some things (noises), but they are usually repetitious in nature. This problem does go away.

Last time I checked the clutch, I did notice some transfer of disc material on the flywheel. More of a stain than anything. And because of the pattern, I could tell it was from sitting a while. I just cleaned it off with Scotch-Brite and some Brake Klean. I contaced McLeod about the colour of the disc, which had darkened a bit since I originally installed it, and they told me that was normal.

Keeping in mind I've only a little over 6000 miles on this car over the last 12 years or so (and no it's not a garage queen... just driving it isn't as much fun as building it) I suppose the clutch disc could have absorbed moisture and with the extra dampness and cold these days, it just grabs for a while until it warms up. Next time I have it apart, I think I"ll change the clutch disc and clean up the pressure plate and flywheel just to eliminate that possibility.

EDIT: I forgot to add, I think all bolts are tight, but I'll check them to be sure. Good idea, that. Also, I do have some suspicion about the left front motor mount, so I think I'll check it out as well. This clutch grabbing is kind of like a clunk, but drive-shaft, u-joints and differential are all good. Transmission mount is new.
10-01-2012 07:52 AM
timothale
things to check

Did they install a new roller- ball bearing pilot or a bronze bushing ? bushings wear out too fast. are all the bellhousing bolts, trans bolts tight ?. Motor mounts Mid engine ? , Hanging by a front and the trans by the rear will cause clutch problems, propper gear lube in the trans?
10-01-2012 07:46 AM
timothale
clutch stuck ?

A friend had a stock restored 34 ford pickup, It had only been around the block before he got it. It sat for 3 years in his garage,He didn't want his kids driving it with mech, brakes, and , . when he started it the clutch was stuck. push the pedal and nothing happened. He asked around then brought to me. I had a set of 40 brakes in a milk crate, I started it in neutral, warmed it up, then pushed it into the street, started it in first gear, full throttle with the clutch down. One short burn out and it broke the disc loose from the flywheel. We decided that when the flywheel was resurfaced it had absorbed coolant and setting for a long time it reacted with the disc material. I drove around the block slipping the clutch a little to heat and polish the surface.
10-01-2012 06:37 AM
cobalt327 I'd say to try readjusting it, but you have a juice set-up.

That kind of weather along w/the extended periods between use could be causing surface rust. Whether that would make the clutch grabby, I cannot say. I'd be interested in seeing if there was any difference using it more often like you said.
10-01-2012 04:55 AM
Argess I don't think there's any oil, but of course I can't be sure unless I take everything apart. I did have it apart about 1500 miles ago, and there was no oil. What little I can see through the bellhousing hole (where the shift fork exits) looks dry, although I'm sure it wouldn't take much oil to cause a problem.

At that time, the engine was re-done due to a broken piston, and of course a new crankshaft endseal was installed.

Engine is a Ford 428 with a Lakewood Bellhousing and a Richmond Gear 5-speed. Flywheel, presssure plate, clutch disc and flywheel only have a little over 6000 miles on them.

I have had clutch problems before (chatter) and I suspected oil contamination, but it turned out to be a leaky slave cylinder which allowed air into the hydraulics. New slave cylinder, bled the line, and I've had trouble free clutch operation all summer until just a week or two ago. Around this same time, we've had both high humidity and a lot of rain due to storms coming up the eastern coast. The weather is quite colder than during the summer as well.

Mind you, my standard transmission truck works fine, but it's kept outdoors and used every day. The problem clutch is in a cobra kit car and is stored, often for weeks at a time, in an unheated garage.

If the weather ever clears up for more than 1 day at a time, I'll try the clutch two days in a row and see if the problem comes back the second day. If it doesn't, then I'll assume moisture.
09-30-2012 10:01 PM
RWENUTS Maybe you got some oil on the disc.
What motor, tranny and car?
09-30-2012 11:46 AM
Argess
Clutch grabs hard when cold

After a summer of a nicely working clutch, the cold damp weather of Fall seems to correspond with my clutch grabbing when shifting gears (problem worse in lowwer gears). After about 10 minutes of driving (including a fair bit of shifting), the problem goes away.

This car often sits for a week or more at a time in an unheated garage.

Could it be simply condensation on the clutch disc, or is that wishful thinking?

Details: McLeod 3 finger pressure plate, steel flywheel, and stock-type clutch disc

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.