Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 350 bad low idle
User Name
Password
lost password?   |   register now

Thread: 350 bad low idle Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-09-2012 06:02 AM
jtn cdminter59 my check engine lite is not on
thanks jtn
10-08-2012 08:02 AM
jtn thanks cdminter59 I thought a vacuum leak myself, and you are
correct, a full scan is in order. Thanks a bunch jtn
10-07-2012 11:31 PM
cdminter59
350 bad low idle

Have you checked for vacuum leaks? Use carburetor cleaner and spray along the intake where it bolts to the heads. Also spray along front and rear gasket and the throttle body base. If the idles speeds up that is where the vacuum leak is. Is your check engine light on? You need to get a full scan on the OBD1 system. get a REAL reading on the OBD1 system so you can see what all the sensor values are at when the truck is at full operating temp and at startup. Scanner will tell you what your IAC counts are, pulses of the injectors, voltage at the TPS through the whole throttle range, millivolts on the O2 sensor, timing adv/ret, knock counts ( retards the timing when they happen) even the hydraulic pressures in you tranny.
10-07-2012 05:14 PM
jtn
350 bad low idle

I have a 1994 chevy silverado with a throttle body carb.
The idle runs very low , and then sometimes fast when setting in park.
Drive it down the road and it runs perfect.
Anyone got some Ideas?
Thanks JTN

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.