Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering> 89 T-bird Rack & Pinion question
User Name
Password
lost password?   |   register now

Thread: 89 T-bird Rack & Pinion question Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-09-2012 04:41 AM
solidaxel Thanks that is different than the one I removed
I changed them around with different fittings and all works,
Different brands of racks are not all built the same!
Small fitting = high pressure !!
10-08-2012 11:43 PM
enjenjo Pressure to the front fitting, return at the rear fitting.
10-07-2012 01:26 PM
solidaxel The Saganaw pump is a stock GM unit with NO modifications, and the only mods on the rack are extenders, which i removed from the old unit
10-07-2012 01:03 PM
timothale
high pressure Bird

I have read that some of the T bird Racks use a higher pressure P/S pump than mustang II, that a stock "GM pump works with out the pressuer reduction modification,
10-07-2012 12:30 PM
solidaxel
89 T-bird Rack & Pinion question

OK, I installed a new (rebuilt) R&P on my Mll to replace a leaking seal on the input shaft, and the new rack acts like i have the input and return hose transposed!!

I have the pressure hose going to the port that is closes to the steering wheel, and the return on the one to the front of the truck, just like the one I removed!

The steering wheel acts like they(hoses) are reversed when the engine is started and a signal is placed on the wheel.
I did bleed the Rack before I hooked up the return line and all was clear. is there something else i should be doing?

I have had this happen before but I did not have a pattern to follow so I reversed the hoses and all was good on the last project.

Are all r&P Fords, built the same way?
Is there a possibility that the R&P was assembled incorrectly, or will they only go together one way?

I thought i would ask questions before I dis assembled the R&P, which i have to remove it to change the hoses around, plus I think the return and pressure fittings (EARLS) will only fit the way i have them.

I could get new fittings tomorrow if that is the problem!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.