Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> LS series III OEM bearings... Tri-metal? (Odd wear w/ pics)
User Name
Password
lost password?   |   register now

Thread: LS series III OEM bearings... Tri-metal? (Odd wear w/ pics) Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
02-03-2014 08:33 PM
ForceFed86 FWIW the bearings worked out great. Ran an 8.93 @ 153 with this junker. Blew the motor on the last race of the season. When i inspected this mess the bearings all looked great! 24lbs of boost on the t-brake for a good 100 passes. Even the thrust surfaces looked great.




$500 Eng #2 ready to drop in! Can't wait till spring.

11-04-2012 05:54 PM
ForceFed86 Thanks for the tip. This is more or less a test/mockup motor. I have a nice LS1 sitting in the corner waiting.

$20 got me 2 new assys to my door. The ring gap on the trashed pistons was right in spec. .019 and .022. I cleaned and regapped all the rings to .025 and .028 (ish) . All torq'd to angle and ready to rock. Decided on the 6.0, 317 casting heads. Compression should be about 8.6:1. Also dropped in a OEM Zr1 cam shaft for $98.

211/230 .558/.552 122.5 CL


We'll see what this test mule can do next spring.





10-09-2012 11:45 AM
oldbogie
Quote:
Originally Posted by ForceFed86 View Post
Not as healthy as I thought... The rod bearings on these two looked great. Not sure what took the pistons out. Bought this as a mock-up engine a while back for $200 dollars. Seller said it was running fine when pulled.

Ah well... Suppose I'll be looking for some cheap piston/rod assys.

Detonation, maybe with a little pre-ignition thrown in. This is an injected engine so this is kind of a strange injury as there should be a Detonation Sensor that pulls the advance back or in the case of this engine cuts the spark to the offending cylinder. So this kind of damage is pretty rare with late model vehicles. It looks like the rings held together so the cylinder walls might have survived without damage.

This is a very typical sudden failure of a cast hyper-eutectic piston. They go a long way past the edge but when they bust it's quick and nasty. Another thing I don't like about these is the damn circular dish. This configuration surrenders a lot of squish/quench which is in a word "mechanical octane"; OK two words. If I was rebuilding this I'd use a forged high-silicon 4032/MS75/VMS75 material replacement piston with a D Dish to bring the compression in while retaining very good squish/quench by keeping a flat surface close to the combustion chamber step and the dish under the valve pocket.

You have to be careful about terminology here hyper-eutectic like FM244 and other similar alloys are used for a cast piston. High-silicon forgings like 4032 and the VMS family are not over the eutectic for dissolving silicon into aluminum, but they offer similar high wear resistance and good thermal stability that allows running closer clearances than you can get away with compared to the low silicon 2618 material which is ultimately a bit stronger but brings a lot of problems when used on street engines as the stuff really requires the engine be brought up to operating temp before using it to simply drive around. When the engine is cold the 2618 gives a lot of blow-by with resulting upper cylinder lube wash out and considerable skirt slap as the piston hunts through its generous thrust clearance.

Bogie
10-08-2012 07:42 PM
adantessr You can still do this engine right and relatively cheap. A new set of pistons and rings and a gasket set. If the bores are good, just cut the ridge and do a nice hone job. If it needs a re-bore, many shops do a V-8 for around $100.00. If the rod bearings look as good as the main bearings, they can be reused also. Make sure you put everything back in the same positions that they came out of. What do the heads look like. Locally, I can get set of heads and valves ground for about $100.oo also. So for around $500.oo or less you can overhaul this engine to run strong for many years.
10-08-2012 02:30 PM
ForceFed86 Not as healthy as I thought... The rod bearings on these two looked great. Not sure what took the pistons out. Bought this as a mock-up engine a while back for $200 dollars. Seller said it was running fine when pulled.

Ah well... Suppose I'll be looking for some cheap piston/rod assys.

10-08-2012 02:06 PM
oldbogie
Quote:
Originally Posted by ForceFed86 View Post
Tore down a cheap 5.3 motor tonight. 2 of the mains have copper showing at the upper edges of the cap. Is this normal? I see no abnormal wear anywhere else. Crank looks good. Is this typical of a 100k mileage motor? Anything to worry about? Should I just replace them? What would cause one are to wear like this?

Local had mentioned that some of the tri-metal bearings would wear this way over time (high mileage) and that it was normal. He suggested I just slap it back together and run it.

Suggestions?



You're looking at the hard working (lower) half of the bearing . These look super good especially considering the mileage. Given the surface layer (babbit overlay?) isn't even penetrated I think you're looking at some waviness in the bearing's plated surface what wear there is has got to be in the millionths of an inch. This shows damn good machining and straightness in the block and crank.

Bogie
10-07-2012 08:19 PM
ForceFed86 Just wondering what causes the wear in that specific location. I've seen a few bearings worn down to the copper, but none that were done this "neatly". I can't catch a nail on any of the surfaces.

This motor had 180k on it and looks really good considering. Not bad for $200. I may toss in a new set as they are very cheap, and I'm not going to be gentle on it. I was just thinking what ever caused these to wear this way may just wear down a new set as well.

Thanks All!





10-07-2012 08:14 PM
BOBCRMAN@aol.com As stated above^^^^ normal wear, and not bad looking. If just a throw together. Re-use them on original journals.
10-07-2012 08:04 PM
adantessr Looks good to me . I'd reuse them. I have re-ringed a couple of engines on the cheap, and reused the rod and main bearings with no adverse effects. Plastigage is cheap.
10-07-2012 07:59 PM
ForceFed86
LS series III OEM bearings... Tri-metal? (Odd wear w/ pics)

Tore down a cheap 5.3 motor tonight. 2 of the mains have copper showing at the upper edges of the cap. Is this normal? I see no abnormal wear anywhere else. Crank looks good. Is this typical of a 100k mileage motor? Anything to worry about? Should I just replace them? What would cause one are to wear like this?

Local had mentioned that some of the tri-metal bearings would wear this way over time (high mileage) and that it was normal. He suggested I just slap it back together and run it.

Suggestions?




Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.