Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Vibration
User Name
Password
lost password?   |   register now

Thread: Vibration Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-15-2012 07:28 AM
AutoGear I have a friend with a T bucket; His driveshaft is short...very short and he changes his U-Joints either every 2 or 3 years; just to be safe. His driveshaft angles are pretty bad. It doesnt exhibit any weird behavior though. Well, he had GM Metric front disc brakes on the front and it had a horrendous wobble at 70mph (IIRC). Change to a smaller caliper and the wobble went away.
10-14-2012 05:52 PM
Rocketbird Ok Thanks for the info. During the Fall/Winter months I will take them out and measure them. I think when I take the axle out I will take differential cover off so I can do a good cleaning and refill with some new fresh gear oil.
Maybe that could be a good routine, once every couple of years new differential fluid and new u joints regardless if its needed or not. Or maybe get a plug added to the bottom of the housing or something to make the fluid changing easier. The differential I have only has one plug. . .the fill plug
10-14-2012 05:40 PM
LATECH You can measure the cap diameter and cross size (width) and check NEAPCO for listing by dimension.You need to check both sets of caps, keeping in mind the cross size may be different for the other set, so be sure to keep track of which part of the joint the caps came off of.
In other words you can come up with a part number by maesuring the joint and picking the one from the catalogs dimensional section, to arrive at a part number, which you can purchase or crossreference for a different brand.
I used the crossreference manual here a while back. Put a 8.8 explorer rear in a 5.9 dakota. Used the dodge drive shaft. Used the hybrid joint and the driveshaft fit perfectly. Didnt even need to cut the driveshaft.
10-14-2012 12:59 PM
johnnyg Get some Spicer U joints. lifetime warranty.
10-14-2012 10:35 AM
Rocketbird With all this said. . .what is going to be the best route to finding out which u-joints I would need to buy to replace the ones I have? Seeing as I am not 100% sure on the age of rear differential or what it came out of. With the transmission I am more positive that it is a 74 th-400 as I figure it was mated with the engine.

Do the u-joints have information stamped on them I could use to match up to a new one?

Also, I know they make different kinds of u-joints but I want to choose the right ones for my application. The car is a street/strip car. I take it to cruise nights, shows, to the local hangouts and to the strip. So in my application is it better to get the ones with the grease fittings or a sealed unit?

Some of the part stores are awful here where I live. They cant search anything if its not a stock item.
10-13-2012 10:37 PM
Rocketbird The drive shaft was 10*
10-13-2012 08:34 PM
RWENUTS Which angle was 10*?
10-13-2012 08:01 PM
Rocketbird I used my fatmax extreme level and I read that the angle was at 10* I attached a pic so you could see the lvl I was talking about
10-13-2012 07:45 PM
RWENUTS Go to your local hardware store for an angle finder like in the link. Easy to use. Check it with the vehicle sitting on a flat surface normally loaded.
Swanson - Building Customer Trust For Over 80 Years!
10-13-2012 07:01 PM
Rocketbird Ok thanks guys that is a good place to start. I will check the angle and see what its like.

Also it could just be from a lack of regular maintenance. I don't know how long they have been there or if they have ever been greased. I just recently purchased the car (about a month ago) and have only had it out a hand full of times. It has been doing that since the get go but seems to have been a bit worse today.

I attached a file that I took from another post. It looks like the second image where the transmission and rear axle are parallel but at different levels.
10-13-2012 06:36 PM
timothale
loose 9 ?

9 in rears that used the old crush sleeve to set pinion preload can continue to crush under hard usage and you end up with too much clearance, but I have had noise-vibration that was hard to feel anything at the U joint but were bad when i inspected during replacement,
10-13-2012 06:34 PM
LATECH I am inclined to think RWENUTS has it nailed. The U joint is most likely just a symptom for an underlying problem .
The 4 link should maintain the angle pretty well, but if the pinion angle isnt correct to begin with, the U joint would suffer first. Ulimately the pinion bearing will fail.
I totally agree with checking the pinion angle. Kudos RWE.
10-13-2012 06:33 PM
John long
Quote:
Originally Posted by RWENUTS View Post
Pinion angle changes cause that. Nose of the rearend drops enough to cause the u-joint to bind a bit. Goes away when you hit the gas cause pinion rises enough to stop the vibration.
What's your pinion angle now?
Try moving it up a couple degrees!
Agreed. definitely check pinion angle while you are under it..... John L
10-13-2012 06:21 PM
RWENUTS Pinion angle changes cause that. Nose of the rearend drops enough to cause the u-joint to bind a bit. Goes away when you hit the gas cause pinion rises enough to stop the vibration.
What's your pinion angle now?
Try moving it up a couple degrees!
10-13-2012 06:16 PM
LATECH Cure: simply replace the u joint. I have installed a freight car full of u joints in 30 years of wrenchin.
The front one usually wont be bad,but move it both directions when you have the shaft out. If it feels notchy or stiff , replace it.
This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.