Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> quadrajet choke problem
User Name
Password
lost password?   |   register now

Thread: quadrajet choke problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-26-2012 06:15 PM
boothboy
Quote:
Originally Posted by pilatus View Post
thank you for the reply. I found some videos on YouTube and learned about the wire to the choke coil. I traced the wire behind the distributor and found it shredded by a rat. Replaced the wire and p/u runs OK.
There's got to be a Rat Motor joke in there someplace.
BB
10-26-2012 03:15 PM
pilatus
quadrajet choke problem

thank you for the reply. I found some videos on YouTube and learned about the wire to the choke coil. I traced the wire behind the distributor and found it shredded by a rat. Replaced the wire and p/u runs OK.
10-25-2012 11:43 AM
against all odds Maybe the vacuum and/or mechanical advance is not working?

If the engine starts runs, races and then stops, to me that means you got fuel. I don't know if the choke is the problem here.
10-25-2012 08:27 AM
pilatus
quadrajet choke problem

86 GMC p/u with 350 with quadrajet. Engine starts, races and then quits. Prior to this behavior engine starts rpm wavers up and down then idles. p/u driven once a month.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.