Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> pinging problem
User Name
Password
lost password?   |   register now

Thread: pinging problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-29-2012 05:15 AM
chphlds thanks for the info.appreciate it.
10-28-2012 10:04 PM
bigdog7373 Look on craigslist for someone who can tune. Also a lot of guys use "pcm for less" i've heard they do good work. An 80s engine shouldnt ping
10-27-2012 02:27 PM
chphlds
pinging

thanks for the info.will be takeing to dealer as i cant find anyone who will set up the computer to where it should be.i think it has the stock computer and was never re programed after engine modifications.
10-27-2012 10:14 AM
327NUT No it won't hurt anything, octane booster is only 1/10 - maybe 1/4 of 1% octane boost. If you use 91 octane gas and put a can of 104 boost in then you have something like 91.4 octane.....at the most. Why don't you fix the problem and not treat the symptom's, no matter how good it runs you're not timed correctly......or maybe something else.
10-27-2012 09:38 AM
chphlds
pinging problem

i have a 34 ford with a 86 305 iroc motor.it pings unless i add 2 octane boosters to gas.it runs so well i dont want to fool with timeing or t.p.i.
my question is will adding two small octane boosters damage anything?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.