Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> Transmission
User Name
Password
lost password?   |   register now

Thread: Transmission Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
10-01-2003 12:58 AM
1954chevyrod I had the same thing happen to me with my 700. It was stuck in second. What happened to it was the clutches in the tranny went bad. The shop says its because water got into the tranny.
10-01-2003 12:51 AM
JMac19
transmission

OK well before i pulled the transmission I verified that it was still connected to both ends cause i had to disconnect it to pull it from truck. Whether or not it was within limits for rigging i do not know. But appeared to be in good shape. As for the transmission fluid it was black and stunk to the high hills. But it was only run hard for a manner of maybe 60 sec. to 1 min. Also you mentioned the governor( i believe this is located behind the 3 inch cover on the aft left of the tranny) you said to look at the gear and make sure its not broken. Which gear are you referring to? How do i tell if the governor is shot. Thanks for the help. Any more replys would be great. Also if transmission is cooked how can i tell by physically looking? Is this repairable? If i remove the governor is there anything particular to be careful of.
09-30-2003 08:00 PM
DoubleVision check the govenor, make sure the gear isn`t broken and etc. pull the stick and look at the fluid, if it`s black and stinks, it means the tranny got too hot and is cooked. number 1 cause of auto tranny failure is heat so adding a cooler is of good benefit. if the tranny was still in the truck I would have said to check the TV cable that runs from the tranny to the throttle body or carb, if it`s out of adjustment, broken or off the tranny won`t shift.
09-30-2003 05:44 PM
JMac19
Transmission

Ok fellas/fellets. I currently own a 1987 Chevy C10 pickup. Just rebuilt the 350, and now the tranmission has descided to act up. Momma always said honesty prevails so here it is. I'm dumb or was at the time. The transmission was already shifting hard and i descided to fool around one night in the mud. Upon leaving the are i realize the transmission will not leave 1st gear. Bye the way it's a TH700R4. Reverse still works. Symtoms include. Accelerates but upon releasing gas pedal acts like its in neutral. If hammered on at this point drops back into 1st and so on. Will not leave first gear. I have pulled the transmission out of truck and was going to order rebuild kit and voyage on but figured I should ask for tech help first. Any hints or procedures to fix problem would be greatly appreciated.

Thanks,
Justin

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 10:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.