Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> 406 engine questions.
User Name
Password
lost password?   |   register now

Thread: 406 engine questions. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-16-2012 08:42 PM
cdminter59
Quote:
Originally Posted by 95chevy406 View Post
Got it all torn down.it is a 2 bolt block.stock crank turned .010 on rods and mains.pistons and rods all look good and pins move freely..main bearings have alittle grooving and one rod bearing lock was ground off.the kotor also had low oil pressure at idle after warmed up.less then 5 psi.still not sure what the rapping noise was.
Check the rod that the bearing lock was wore off, look at the crank journal where that bearing fit also to see if it spun any. Like was said the crank and rods need to go to the machine shop to be measured.
11-16-2012 04:52 PM
95chevy406 Im gonna have the crank and rods checked.
11-16-2012 04:49 PM
vinniekq2 measure all the parts while its apart,,balance?
11-16-2012 04:39 PM
95chevy406 And on all the big ends of the rods there are little cross hairs like they were honed out so i think they were sized.im hoping it was either a bad bearing set or dry start up.
11-16-2012 12:53 PM
95chevy406 Got it all torn down.it is a 2 bolt block.stock crank turned .010 on rods and mains.pistons and rods all look good and pins move freely..main bearings have alittle grooving and one rod bearing lock was ground off.the kotor also had low oil pressure at idle after warmed up.less then 5 psi.still not sure what the rapping noise was.
11-15-2012 09:42 PM
cdminter59
406 engine questions.

Mount the motor on an engine stand. Flip it over to remove the oil pan. Unbolt one of the main bearing caps to see if has 4 holes or two holes under the cap. If it has 4 holes find the guy who sold it to you and get your money back. Tell him you will take him to court if he doesn't want to give the money back.
11-15-2012 09:31 PM
1Gary Techinspector1 is right about resellers that are private sellers.There are plenty of honest shops building quality engines like ours that suffer from situations like yours. Those honest shops are nothing without you guys trust.We do really need that.

Just to I.D. what you have or don't have,it sounds like a total teardown.That would be my suggestion.
11-15-2012 09:16 PM
cobalt327
Quote:
Originally Posted by cobalt327 View Post
Are you saying the block is drilled for 4 bolts but now has 2 bolt caps? If that's the deal the caps won't be registered in the block recesses the way they should be. This would leave them largely unsupported and I would think this would be an invitation to have the caps moving laterally, aka cap walk.
Having said that, I cannot remember if the 2 bolt caps are as wide as 4 bolt caps. Too late to go out to the shop to look right now.
11-15-2012 08:54 PM
95chevy406 Never took the cqps off to see if it is a 4 bolt but the casting number says it is and yes it has 2 bolt caps.
3951511=70-73 sbc 400 4 bolt main b&g body
11-15-2012 08:48 PM
techinspector1
Quote:
Originally Posted by 95chevy406 View Post
The guy said it ran good with no noises.the pistons only had very litle cabone on them.guessing less then 30 min run time.is it good to use 2 bolt caps on a 4 bolt block.the sound was coming from the # 1 or 2 piston.my cam is only a .435 .465 lift.
What do you think the guy is gonna say when he's trying to extract money from your wallet??????? He's gonna lie through his teeth. TRUST NOBODY.
When the 400 blocks were produced, some were manufactured with 2-bolt mains and others were produced with 4-bolt mains. Of course the hot rodders immediately grabbed the 4-bolt blocks because they thought they would be stronger than the 2-bolt blocks. But hold on there, gasoline breath, it was discovered that the webbing in the 4-bolt blocks was not sufficient to prevent pulling the whole shebang out of the crankcase and runnin' over the crank. Oddly, the 2-bolt blocks were stronger and have been used ever since as the block of choice when building a 400. If your block is an original 4-bolt block and has been built using 2-bolt caps, it's still a 4-bolt block with weak webbing above the crank.
11-15-2012 08:41 PM
cobalt327 Are you saying the block is drilled for 4 bolts but now has 2 bolt caps? If that's the deal the caps won't be registered in the block recesses the way they should be. This would leave them largely unsupported and I would think this would be an invitation to have the caps moving laterally, aka cap walk.
11-15-2012 08:39 PM
95chevy406 The guy said it ran good with no noises.the pistons only had very litle cabone on them.guessing less then 30 min run time.is it good to use 2 bolt caps on a 4 bolt block.the sound was coming from the # 1 or 2 piston.my cam is only a .435 .465 lift.
11-15-2012 08:27 PM
techinspector1
Quote:
Originally Posted by 95chevy406 View Post
Just bought a fresh 406(so i thought)
Ok the casting numbers says its q 4 bolt but it has 2 bolt caps.is this good?
Also has new h400p cp30 pistons.well it has a small rap(sounds like a wrist pin)
And i saw that they also ground the piston skirts to clear the crank.whats going on with this motor?
As a young man, I used to buy complete motors until I learned that every seller is a liar. Never again. I want it used up and ready for a rebuild or in pieces. Either one is fine, because the cost is commensurate with the value of the hunk(s).
Your noise could be anything, from a skirt hitting a counterweight to a cracked piston to a loose pin to a counterweight hitting the end of the dipstick to one of the rods hitting the cam to................
11-15-2012 08:26 PM
vinniekq2 poor match of parts and not put together correctly. pull it down,dont bandage a big disaster
11-15-2012 08:21 PM
95chevy406
406 engine questions.

Just bought a fresh 406(so i thought)
Ok the casting numbers says its q 4 bolt but it has 2 bolt caps.is this good?
Also has new h400p cp30 pistons.well it has a small rap(sounds like a wrist pin)
And i saw that they also ground the piston skirts to clear the crank.whats going on with this motor?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.