Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering> stability issue
User Name
Password
lost password?   |   register now

Thread: stability issue Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-16-2012 06:41 PM
azlogger ok, thanks for fixing the title! Here's a picture of the setup i'm thinking of, the black pipe represents the shock absorber. the mount at the bottom of the pipe is the original spring mount.
11-16-2012 05:31 PM
poncho62 Fixed title...Sorry, no idea what you are talking about....pictures would help a lot
11-16-2012 04:50 PM
azlogger
oops!

sorry i forgot to correct my mispell in the title!
11-16-2012 04:47 PM
azlogger
stability issue

I built a frame for my car, bought a rear end, and salvaged leaf springs off an old vehicle. Now i'm trying to put it all together and having a problem because the leaf springs are over 7 inches from my frame. (Next time i will think ahead!) there is another plate on the axle just about 2 inches from my frame that i could use, but i'm asking if this will be too unstable?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 06:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.