Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> 460 head removal
User Name
Password
lost password?   |   register now

Thread: 460 head removal Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-20-2012 05:11 PM
lil-vulky was always there so thts y i got new everything to try fix it
11-20-2012 09:15 AM
MARTINSR
Quote:
Originally Posted by lil-vulky View Post
whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?
When did this miss show up? Was it BEFORE all this stuff was changed?

Brian
11-19-2012 07:14 PM
lil-vulky
Quote:
Originally Posted by lil-vulky View Post
whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?

it also has a 750holley carburator with a vac secondary
11-19-2012 06:29 PM
lil-vulky whats EGR? and how do i check that? ignition is all new so should be fine i swapped plugs and leads with another cylinder and the miss stayed on number 6, and what do you mean by carb base gasket and intake leak? how would i go about checking that.

i thought it wouldnt be the carb because if it was wouldnt it miss on all cylinders not just the 1?
11-19-2012 06:20 PM
Richiehd If it was a valve you likely wouldnt have 140 psi compression, look elsewhere. Intake leak, carb base gasket, EGR, Ignition.
11-19-2012 05:55 PM
lil-vulky iv brought a brand new hei dizzy new leads new plugs done compression test was 140psi, only done a dry compression test, havnt got a leak down tester thingy mechanic was meant to do that friday but he never came around. took the rocker cover off and wound it over everything moves as it should,

it only misses on number 6 cylinder, it runs when u first start it once it cold for about a 30seconds fine but when u try and rev it'l miss and the warmer the engine is the worse it misses, only thing really i thought it could be is a cracked head,head gasket or a stuffed valve not sure what else it could be
11-19-2012 12:20 PM
MARTINSR Oh my God yes you have a LOT Of testing before you pull that head off! That is one of the muthas of muthas to pull a head (I have very little mechanical experience but have pulled one of those heads before).

Don't even think of pulling that head until you have exhausted all the easy tests.

Even pulling the valve cover off you could find a broken valve spring or something. But first it's the ignition, does it get spark in that cyl?

Pull the plug (or use another) and stick it in the plug wire ground the plug and turn it over looking for a spark in the plug. No spark, there's your cause. Spark, look into the motor a little deeper.

Brian
11-19-2012 10:40 AM
68NovaSS Just a side note, do the compression test with the coil wire pulled and WOT, you probably know that.
11-19-2012 10:40 AM
hpete What everyone else has already said, plus I'd point you towards the autoparts store of your choice where you can purchase a service manual.
11-19-2012 09:34 AM
Greg T Check the ignition system, wires, etc? Cap? Plugs?






.
11-19-2012 08:40 AM
birkey I agree. If you have a leak down tester I would highly recommend doing a leak down test.
11-19-2012 08:25 AM
delawarebill
pull'n the head

wondering if u did a compression test first ??? do a dry one and then squirt some oil in the cyl and turn it over a few times and do another.. if stays the same either everything is ok or the valves are bad.. if goes up the rings are leaking... i'll assume u have ck'd for electrical problem...
11-19-2012 04:02 AM
lil-vulky
460 head removal

Have decided to remove the head on my 460 to check the valves to try find out why its only missing on 1 cylinder,

Before i do so i just want to make sure iv got everything set so could someone please point me in the direction for the torque specs for a ford 460 head bolts and all other important info i might need when taking the head off.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.