Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> Lost electrical connector
User Name
Password
lost password?   |   register now

Thread: Lost electrical connector Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-21-2012 11:28 PM
seltec8 I was thinking red & black.
1) Not all trucks came with an air pump if was dirty then it wasn't used.
2) There may be a coolant switch that replaced the block drain plug. (plug is at the pan rail just forward of starter end plate). a yellow or light /green color would make sense
3) It doesn't seem long enough to go to a low coolant switch in the radiator tank.
Online kinda sucks for a schematic. You can take your thank you back if you want.
Good luck
11-21-2012 09:04 PM
abbazabba
Wire Color

Seem to be Black and Yellow
11-21-2012 07:26 PM
abbazabba Its a

2 pin

red with light blue boot

I will have to look at it again to get the wire colors.
11-21-2012 07:16 PM
seltec8 Actually the diverter valve bolted to the air/smog pump? What are the colors?
11-21-2012 06:49 PM
abbazabba What the hell is an air pump
11-21-2012 06:39 PM
seltec8 air pump ?
11-21-2012 06:04 PM
abbazabba
Lost electrical connector

I have a 98 Chevy k1500 5.7

I can't figure out what this connector goes to.

It comes off the same section as the crank position sensor and a ground strap.

Anyone have an idea?

Thanks!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.