Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Engine not running happy upon first start up
User Name
Password
lost password?   |   register now

Thread: Engine not running happy upon first start up Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
11-29-2012 10:10 PM
evilbeef54
Quote:
Originally Posted by mustang 671 View Post
good man !!! pat on the back for you
thanks, started getting the front end back on now... cant wait till she is back on the road again
11-29-2012 01:32 PM
mustang 671 good man !!! pat on the back for you
11-28-2012 05:50 PM
1971BB427 I like to keep the plug wires the way they were from the factory, just for the convienience of some future schmuck who is trying to tune a car. Chevy used the post just clockwise of the points window as #1 for all points distributors, so that's where I leave them. On the HEI they used your #2 view, so I leave them that way on HEI systems as well.
We can change them up and have #1 anywhere, as long as the wires are hooked up in the right order and the rotor is pointing correctly, but it still can cause confusion in the future when somebody replaces plug wires and puts them on in the "normal" position and the engine wont start again. I've seen it happen unfortunately, and it took some time to figure out what was going wrong.
11-28-2012 02:10 PM
evilbeef54 lol, yeah, that's is about how i felt after it ran great!!!
11-28-2012 01:42 PM
0trbo4myCHEVUICK F'ing go you!!!!!
11-27-2012 06:03 PM
evilbeef54 new ignition box did the trick, fired right up, came up nice and smooth to 2k, kept it between 2k-2.5k for 20 min, all is well!!!
11-20-2012 12:23 PM
evilbeef54
Quote:
Originally Posted by 66GMC View Post
I was going to say this earlier, but really ...
BOTH diagrams give you the exact same information ... same cylinder numbering, same firing order, same distributor rotation and terminal layout.

That being said, I do prefer the clarity of purpose in the second diagram.
That is correct but only if you install the dizy so the rotor points to where the #1 WIRE will be, most of the info everywhere says to install the dizzy so the rotor points to the #1 cylinder, if you did that then installed the wires so that they line up like picture #1 you would be off
11-20-2012 12:16 PM
evilbeef54
Quote:
Originally Posted by cdminter59 View Post
You said in one of your post that the truck is getting a new painless wiring harness, has this been done yet? What year is your truck? Was it computer controlled. If so you might want to start that job now. I hate electrical shorts! Good luck with the rewiring.
Sort of, lol, the main harness is laid out and mostly hooked up, everything necessary for the engine to run is hooked up, i didn't completely hook up everything like headlights and tall lights and things, so it shouldn't be too hard to find the issue since not a lot is installed, and no the closest thing to a computer is the 6a box
11-20-2012 12:03 PM
66GMC
Quote:
Originally Posted by cdminter59 View Post
The drawing of the first distributor is of an early model points style distributor and the 2nd drawing is of the HEI distributor. Like was said before as long as the rotor is pointing to #1 spark plug wire and the wires are clockwise 1-8-4-3-6-5-7-2 it is fine.
I was going to say this earlier, but really ...
BOTH diagrams give you the exact same information ... same cylinder numbering, same firing order, same distributor rotation and terminal layout.

That being said, I do prefer the clarity of purpose in the second diagram.
11-20-2012 03:31 AM
cdminter59
Quote:
Originally Posted by evilbeef54 View Post
VICTORY!!!!!


sort of...


Got the new MSD pro billet distributor, 6a box, blaster coil, and msd wires in... fired right up, came up to 2kish rpms smooth, sounds great, but the old crappy tach i was using didnt read off the tach port on the 6a box plus it was a bit late so i shut down... as i shut down i saw a white flash from somewhere out side....

main 70 amp inline fuse blown... several others on the block blown... the good news is the motor started and ran and sounded great and i just have a lil electrical issue that once i track the lil punk down everything should be running great
You said in one of your post that the truck is getting a new painless wiring harness, has this been done yet? What year is your truck? Was it computer controlled. If so you might want to start that job now. I hate electrical shorts! Good luck with the rewiring.
11-20-2012 02:57 AM
cdminter59
Engine not running happy upon first start up

Quote:
Originally Posted by evilbeef54 View Post
why do some diagrams show the wiring like this



and some show it like this:



I did it the second way, with the rotor pointing at 1, and the wire on the cap post pointing at 1, i am non HEI points style
The drawing of the first distributor is of an early model points style distributor and the 2nd drawing is of the HEI distributor. Like was said before as long as the rotor is pointing to #1 spark plug wire and the wires are clockwise 1-8-4-3-6-5-7-2 it is fine.
11-20-2012 02:05 AM
thinwhiteduke Hi evil, glad you've had some joy at last! If you've gone from a points dissy to electronic, you will prolly have to have ur taco modified, I did. My car is a 1968 and I upgraded from points to HEI, I had to have a new 'guts' put in my tach. Just a thought...

Duke
11-19-2012 11:25 PM
evilbeef54 VICTORY!!!!!


sort of...


Got the new MSD pro billet distributor, 6a box, blaster coil, and msd wires in... fired right up, came up to 2kish rpms smooth, sounds great, but the old crappy tach i was using didnt read off the tach port on the 6a box plus it was a bit late so i shut down... as i shut down i saw a white flash from somewhere out side....

main 70 amp inline fuse blown... several others on the block blown... the good news is the motor started and ran and sounded great and i just have a lil electrical issue that once i track the lil punk down everything should be running great
11-16-2012 01:21 PM
Jaykobo
Quote:
Originally Posted by evilbeef54 View Post
The gear set on the left has 3 key ways to allow you to set the cam advanced or retard you may have just used the wrong key way, check the instructions again


sure no one want to get a trouble when he doing something

sweet luck friend and wish your engine work as mine and enjoy you're work......it's a cute feels when you see what your hands do

My best wishes
11-16-2012 12:58 PM
evilbeef54
Quote:
Originally Posted by Jaykobo View Post
Ohhhhh


yes....you all right man........I didn't understand that


now I got it........


I missunderstand the instraction


thanks a lot man.......I will try this in the second engine
cool, glad to hear your engine is running right, hopefully mine will be up and running with the new distributor soon

This thread has more than 15 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 01:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.