Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend> Adjust column shifter for 700-R4
User Name
Password
lost password?   |   register now

Thread: Adjust column shifter for 700-R4 Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
12-06-2012 11:57 AM
C-10 If you want to fire up the engine 'in gear' then you can unhook the switch..

The flip side of that coin is, well, a big hole in your building if you mess up..

Might try and keep the NSS..
12-06-2012 11:29 AM
hduff
Quote:
Originally Posted by C-10 View Post
Neutral safety switch. Didn't GM use one on the column? Not sure how a van column is setup...
I don't really know; I'm not familar with that either. I added the NS-600 to run the backup lighst and camera and wired in the NSS as well. Do I not need the actal NSS function? That will make adjustment easier . . .
12-06-2012 11:24 AM
C-10 Neutral safety switch. Didn't GM use one on the column? Not sure how a van column is setup...
12-06-2012 11:20 AM
hduff

Here's what mine looks like.

I'll double-check all the mechanical connections for fit.

Part of my prblem might also be the adjustment of a Ron Francis NS-600 neutral safety switch. It was easy enouh to install and adjust originally due to the plastic pin holding it in the neutral position. It woked fine for years.

As the result of a fluid and filter change, the switch was removed and has been problemmatic since then, never quite beng in adjustment (to trigger the backup lights and backup camera as well having to be "jiggled" to start the car).

Any advice on geting this adjusted as well?
12-06-2012 11:01 AM
C-10 Some slop in the linkage could be the problem. Be sure the column has P,R,N,OD,D,2,1

Park has a 'long' click and must be adjusted accordingly so your ride won't roll away without you...
12-05-2012 05:03 PM
hduff
Adjust column shifter for 700-R4

My rod uses a GM van O/D column-mounted shifter with the stock mechanical linkage shifting a 700-R4.

It's never really shifted smoothly or lined up with the PRNDL markings. Is there a HOWTO for adjusting it correctly?

Thanks.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.