Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Battery Relocation Quesions
User Name
Password
lost password?   |   register now

Thread: Battery Relocation Quesions Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-06-2013 09:57 AM
sedanbob To minimize voltage drop over the distance, I suggest 1/0 welding cable. Run from positive to starter, and negative to a bolt on the bellhousing. As was suggested, support it along the way, and protect it anywhere it goes through a hole or by a hard edge. Use 8 gauge from the alternator to the starter. Run grounds from the bellhousing bolt to the chassis, and chassis to body. The welding cable is fine wire so it's nice and flexible. I crimp and solder lugs on the ends, and cover the joint with heavy duty shrink tube. A battery disconnect switch is a good idea, as are auxillary battery terminals under the back of the car, near the battery.
01-06-2013 08:12 AM
malc This is my setup in the rear of my 3rd gen Camaro.
Battery box is a Summit piece, with vent tube.

01-06-2013 01:13 AM
68NovaSS MALC's link specs 1/0 wire to the starter, I use 00, not fused, in my blower car, trunk mounted battery, wrapped in hose running along the inside frame rail.
01-06-2013 12:12 AM
malc I relocated my battery and installed the solenoid alongside it using MadElectrical´s kits.

REMOTE STARTER SOLENOID

Trunk Mount battery helper kit.

Website has plenty of info too.
01-06-2013 12:00 AM
farmwalker Cool guys. Thanks for all help. I think I know what I want to do now. All of your advice was helpfull. I like the idea breakers instead of fuses too.
01-05-2013 10:20 PM
Project89 instead of fuses u can buiy circut breakers from any real car audio place thse things come in 100/150/200/250/300/400 amp , the big fuses starting at 100 amp and up run about 22 bucks each and arent easy to find if u happen to pop a fuse and need a new one

the big circut breaker should run about 50-100 bucks and ull only ever need one most of them will accept 0 gauge cable directly and some even bigger


if u buy car audio amp cables be sure to buy high quality cables

good 8 gauge car audio cable will out perform cheap car audio 4 gauge
01-05-2013 09:05 PM
hcompton
Quote:
Originally Posted by farmwalker View Post
Ok. So this is what I think I'm going to do.
2 Gauge wire with a 250 AMP fuse to a cut off switch. Then from the switch I'll run a 2 gauge wire to the starter and a seperate wire as well from the switch to the alternator with a 100 AMP fuse. (I'm doing this because I've heard it's better to run a seperate wire and since I'm doing this, I figure I might as well do it the best way the first time.)

But what size wire do I use to run to the alternator? It doesn't have to be any where near a 2 gauge for goodness sake, right??

Also whats the highest compression ratio I can have before I cant use my stock starter?

Thanks guys!
Starter depends on the timing and compression of the engine if it doesnt start slow when hot i would think your ok.

10 is stock and may work but 8 would be best for alt wire. If you have a lot of assesories you may want to use high quiality 8. You can buy a amp installation kit with fuses and wire pretty darn cheap might be the cheapest simple solution

One wire is fine unless your going to use a solienoid kit and not run full voltage on the larger wire all the time. There is no difference electricity always takes the path of least resistence.
01-05-2013 08:49 PM
farmwalker Ok. So this is what I think I'm going to do.
2 Gauge wire with a 250 AMP fuse to a cut off switch. Then from the switch I'll run a 2 gauge wire to the starter and a seperate wire as well from the switch to the alternator with a 100 AMP fuse. (I'm doing this because I've heard it's better to run a seperate wire and since I'm doing this, I figure I might as well do it the best way the first time.)

But what size wire do I use to run to the alternator? It doesn't have to be any where near a 2 gauge for goodness sake, right??

Also whats the highest compression ratio I can have before I cant use my stock starter?

Thanks guys!
01-05-2013 08:12 PM
hcompton
Quote:
Originally Posted by BUFFALOBILLPATRICK View Post
Yes, use thicker wire as distance is longer.
I used 00 inclosed in a rubber garden hose inside frame. Grommet openings.
I also used a 250 amp fuse back by gel battery.
Will 250 turn the stock starter? Seems like it would pop the first time the engine hot started and turned a little slow.

If that works for you then putting the relay next to the battery will work as well. Then the heavy guage wire does not need to be hot more thana few inches past the battery.

But with high compression engine you may need to run a disconnect or a larger relay and mini starter.
01-05-2013 08:12 PM
vinniekq2 use welding cable,works great.Also run 2 grounds.one to the frame and a separate wire to the block
01-05-2013 07:18 PM
BUFFALOBILLPATRICK Yes, use thicker wire as distance is longer.
I used 00 inclosed in a rubber garden hose inside frame. Grommet openings.
I also used a 250 amp fuse back by gel battery.
01-05-2013 06:57 PM
hcompton
Quote:
Originally Posted by farmwalker View Post
Ok I'm going to run a 2 Gauge cable for the starter. But couldn't you put a fuse back by the battery inline; because we never plan on a wire shorting out, other wise we wouldn't need fuses. Also what size wire should I use for the wire to the alternator??
Is the engine high compression?

The fuse would need to be pretty big one. Race cars use a kill switch located in the rear trunk panel so it can be access from outside the car. Also have it close to the battery. That way you can just turn the switch when you get out of the car. Also rules for most faster drag cars.

Also you can just run the alt wire to the starter relay. Do you plan to use a ford style solenoid kit on the firewall to start the car.

Allstar Performance Solenoid and Wiring Kits ALL76202 - SummitRacing.com

hope this helps.
01-05-2013 06:41 PM
farmwalker
Quote:
Originally Posted by hcompton View Post
There is no fuse for a starter. You need a battery disconnect. As for wire size you need basicly double what ypu have by guage. I think normal battery cables are 4 guage you would need 2 guage. They make some stuff for stereo guys that works real well and is easy to route and bend around stuff. It is also bigger but not really as big as 2 guage should be so it works great.

Main power should be on a relay. You can use a fuse for the mains but depending on the system you may need a pretty big fuse. Again i would go with the stereo install type 50-100 amp fuse. At 100 amp it could still badly burn wires but a dead short will pop it instantly.

Also be sure to cover the wires with shrink wrap and a loom. And run the under the car inside the frame rail tied every 12 inches with zip ties or bolted down insulated clamp. Make sure it does not run thru any hole that is not covered by a groumet.
Ok I'm going to run a 2 Gauge cable for the starter. But couldn't you put a fuse back by the battery inline; because we never plan on a wire shorting out, other wise we wouldn't need fuses. Also what size wire should I use for the wire to the alternator??
01-05-2013 04:44 PM
hcompton
Quote:
Originally Posted by farmwalker View Post
Hi guys,

I'm going to be relocating my battery to my trunk in my 77 camaro and I know what to do about a box and venting it. What I'm wondering is what gauge cable should I use for the cable to the starter and what guage wire should I use for my charging wire?? Also what size fuse should I use for both the starter cable and the charging wire?

Thanks!!
There is no fuse for a starter. You need a battery disconnect. As for wire size you need basicly double what ypu have by guage. I think normal battery cables are 4 guage you would need 2 guage. They make some stuff for stereo guys that works real well and is easy to route and bend around stuff. It is also bigger but not really as big as 2 guage should be so it works great.

Main power should be on a relay. You can use a fuse for the mains but depending on the system you may need a pretty big fuse. Again i would go with the stereo install type 50-100 amp fuse. At 100 amp it could still badly burn wires but a dead short will pop it instantly.

Also be sure to cover the wires with shrink wrap and a loom. And run the under the car inside the frame rail tied every 12 inches with zip ties or bolted down insulated clamp. Make sure it does not run thru any hole that is not covered by a groumet.
01-05-2013 04:09 PM
farmwalker
Battery Relocation Quesions

Hi guys,

I'm going to be relocating my battery to my trunk in my 77 camaro and I know what to do about a box and venting it. What I'm wondering is what gauge cable should I use for the cable to the starter and what guage wire should I use for my charging wire?? Also what size fuse should I use for both the starter cable and the charging wire?

Thanks!!

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.