Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> Timing and TDC problem
User Name
Password
lost password?   |   register now

Thread: Timing and TDC problem Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-11-2013 08:02 AM
staleg My original question was why I the engine need 58-60 degrees advance to go smooth. Something is wrong, right? Maybe it was the TDC marks, the lamp or something else. I don't know. That's why I wanted to know.
But thanks for the tip about the different sized V-cut. I will check that out.

Anyway, it seems like my new mark can't be too much off, which is good, of course.
01-11-2013 04:51 AM
cdminter59
Timing and TDC problem

Why would you want to know this? Can you see the scale and the original mark on the balancer? I am assuming you are using the new mark and the timimg pointer you installed. But if you have the new mark on the balancer lined up with the pointer. Look for the largest V cut in the factory scale. The original line on the balancer should be close to this.
01-11-2013 02:57 AM
staleg I will try another light and make one more reading.

Any of you know which of the 4 teeths on the factory marker that is TDC?
01-10-2013 03:37 PM
jaw22w It is entirely possile that you have sixty degrees advance with the vacuum hooked up to full manifold vacuum, however this is too much. Maybe your vacuum advance is putting in too much advance. You may need to limit the vacuum advance. Try checking total timing (initial, at idle plus mechanical, at about 3000rpm) with vac unhooked and plugged. This should be 34-36 degrees. After setting total timing to 34-36, hook up the vacuum advance and read the total at about 3000 rpm. this reading minus the total advance will give you the amount of advance. Initial + mechanical + vacuum = 48-52 degrees.
01-10-2013 03:20 PM
cdminter59
Timing and TDC problem

You found TDC with the piston stop. You new mark for TDC is 1/2 between the 2 marks on the balancer. You then set the adjustable timing pointer to the new TDC line. Now you would unplug the vacuum line from the distributor and plug it. Set the dial on the timing light to zero. Point the timing light at the new timing mark and pointer. You should have a normal reading of 10*-12* BTDC.
01-10-2013 02:16 PM
techinspector1
Quote:
Originally Posted by 1932bantam View Post
he said he made a new mark with the new pointer installed that should work.
Correct. Assuming that you disconnected the vacuum advance line and plugged it, you should be reading the correct initial/centrifugal timing. Borrow a plain old, NON-FOSDICK timing light from one of your buddies and have another look.
01-10-2013 02:03 PM
staleg Here are a couple of photos.
How can this be so way off?



01-10-2013 08:33 AM
1932bantam he said he made a new mark with the new pointer installed that should work. the original mark would still be at 12. new mark new pointer correct.
01-10-2013 07:56 AM
staleg Thanks for your patience.

It's very hard do line up the factory marks, since they are hidden below the short waterpump and -pulley.
And the factory pointer has 3 or 4 unmarked teeths. Which of them are supposed to line up with the mark on the balancer?

The reason that I used a piston stop was to make sure I found the correct TDC without using the factory marks, since they are hard to see, and I don't know how to read them.
01-10-2013 07:02 AM
gearheadslife
Quote:
Originally Posted by staleg View Post
This is what I already have done:
The balancer factory timing mark is at 12 o'clock, while the new mark I made is level with the new pointer at app 2 o'clock.
And what I read with the lamp is the new mark. Not the factory mark.
but was the balancer lined up with the factory pointer and balancer mark..
you said you used a piston stop..

I'd line up the factory marks.. I'm willing to bet your marks don't line up when the factory marks are... I'm willing to bet your marks are 60-74* off

line up the factory marks,, and then scribe your marks at 2 oclock done.

your outer ring of the balancer might have moved also..
01-10-2013 06:47 AM
staleg This is what I already have done:
The balancer factory timing mark is at 12 o'clock, while the new mark I made is level with the new pointer at app 2 o'clock.
And what I read with the lamp is the new mark. Not the factory mark.
01-10-2013 06:40 AM
gearheadslife
Quote:
Originally Posted by staleg View Post
Thanks for your answer, but I'm afraid I don't understand what you mean...

the stock pointer is at 12 o'clock
you moved the place of top dead center so you could read it..
the timing light is still going to fire when the timing mark on the balancer is near the stock pointer , NOT YOUR MARK..
your mark is most likely about 60-74* from the mark in the balancer from the factory..

try this.. with the balancer mark(factory) lined up with the factory timing pointer. mark the balancer at say.. 2 oclock..(if you can see that mark, if not pick one you can see, 10 o'clock for exp.)
now fire it up.. the light should fire as YOUR mark passes the 2 oclock pointer.. you'll have to mark the balancer and the timing cover.. at 2o'clock with the balancer lined up with the factory mark/pointer
01-10-2013 06:29 AM
staleg Thanks for your answer, but I'm afraid I don't understand what you mean...
01-10-2013 05:20 AM
gearheadslife bet your new mark is 60*from the factory 12 o clock mark
give or take 10-14*
01-10-2013 05:12 AM
staleg
Timing and TDC problem

I have a L05 Chevy small block 350 first gen 1993 model engine rebuilt from TBI to carb in my '34 Ford Roadster.
Since the water pump is short, I can't use the original timing marks that are at 12 o' clock for the harmonic balancer on these.

I bought an after market ignition timer like this:
Summit Racing® Adjustable Timing Pointers SUM-164800 - SummitRacing.com

And an adjustable timing light like this:
Summit Racing® Timing Lights SUM-G1059 - SummitRacing.com

Found a new TDC point for the new pointer, by adding a piston stopper (modified spark plug) on piston No 1, turned the crank until it stopped, made a mark, turned the other way until stop, made a new mark, set the new TDC mark halvfway between the two.

Started up the engine, turned the distributor until the engine run fine, aimed the timing light against the balancer an twisted the switch on the rear of the light until the timing marks stood level.
Trouble is that I read 60 degrees of advance with vacuum! What's wrong?

Of course, I suspect my new TDC mark to be wrong, but the original timing mark on the balancer is app 12 o'clock (impossible to see 100%) when my new timing mark is level with the new pointer, and isn't that correct?

The engine runs fine. No knocking, no ping or anything. But I would like to have a more accurate timing than I have now.

Any suggestions? Could my TDC point be wrong after all?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.