Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine> General 302 Engine Reassembly
User Name
Password
lost password?   |   register now

Thread: General 302 Engine Reassembly Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-12-2013 08:10 AM
kaw550 That sounds right. It looks like it was a re-manufactured engine.

I am going to take the heads off today to get a look at the cylinders. If there is any lip or obvious scratches on the cylinder walls, I will probably move on to another block/engine. It may already be 30 over. I found the number 30 painted on one of the heads.
01-12-2013 07:50 AM
cobalt327
Quote:
Originally Posted by kaw550 View Post
I appreciate all the information. Last night I found one of the main bearing caps was cracked in half. I am going to call the guy I use for machine work but I think the engine is done.

However I do have a follow-up question. Does the stamp on the side of the main cap match the piston number? I know I had a couple of cylinders that repeated.
I think you mean rod cap. If you have repeated numbers, this is probably an engine that's been assembled by a bulk rebuilder, like those who supply the parts stores, etc. They pull parts from bins, paying no attention to the numbers because the rods didn't originally go to that engine anyway.

As long as the rods and pistons are oriented correctly and the rod side clearances are within spec, the numbers don't really matter anyway.

Bummer about the main cap. This will mean at least a main hone if not a bore/hone to get a mismatched cap to spec correctly in your engine.
01-12-2013 07:20 AM
kaw550 I appreciate all the information. Last night I found one of the main bearing caps was cracked in half. I am going to call the guy I use for machine work but I think the engine is done.

However I do have a follow-up question. Does the stamp on the side of the main cap match the piston number? I know I had a couple of cylinders that repeated.
01-12-2013 05:10 AM
cobalt327 No threadlocker on main or rods- right.

Top: Red arrows indicate the numbered sides of the rod and cap. Opposite bank of cylinders have their numbers on opposite side (yellow arrow). Numbers should face the pan rail.





Remember to follow the Ford cylinder numbering system unless they were numbered differently by you or someone else- not all 302s had the rods numbered from the factory.

*If the pistons are on the rods, they'll have an arrow or notch. This faces forward.
*Numbers face the pan rail.
*If you install a rod bearing into the rod and cap, you'll see that it is positioned with one side further away from the face of the rod/cap. That side faces the crank cheek.
*Usually the larger chamfer also faces the crank cheek; smaller chamfer faces the other rod on that journal.<br>
Note: There are exceptions to the chamfer orientation, unrelated to any specific make or size of engine- it happens randomly. There may be chamfers facing both ways in the same engine.
*IIRC small block Fords have the bearing tangs oriented to the inside of the engine.

You need to get this right, so if this doesn't answer your question, post again.
01-11-2013 05:35 PM
kaw550 I ended up picking up the permatex #2. I forgot I had to get the paint.

Should I be worried that the new bearings do not have hole drilled on one side?

I also noticed that the rod caps we not all in the same direction. There is a small number stamped into the side of each rod and cap. Do I line that up or do I line up the number that is case into the cap?


I guess another way to ask is "do the small tabs on each half of the bearing but against each other?"

No threadlock on the cap or main bolts, right?
01-11-2013 12:01 PM
cobalt327
Quote:
Originally Posted by kaw550 View Post
Can I use either Permatex Anerobic Gasket maker, Permatex Ultra blue or Permatex red thread locker? I have them in the tool box. I don't want to take shortcut but it would save me a trip.
I wouldn't use threadlocker. RTV will be OK.
01-11-2013 09:00 AM
kaw550 Can I use either Permatex Anerobic Gasket maker, Permatex Ultra blue or Permatex red thread locker? I have them in the tool box. I don't want to take shortcut but it would save me a trip.
01-10-2013 10:18 PM
cobalt327
Quote:
Originally Posted by kaw550 View Post
I pulled my 302 to fix a leaking freeze plug. Along the way I decided to paint the block. I also pulled the pan (to use another one I have). During the process I removed a main bearing cap. A little more wear than I would like so I decided to replace them while I am in there.

I dont consider this a rebuild. Just a repair that snowballed a little.
The engine ran fine and the compression was good.

I was to going start putting it back together tomorrow. I have a few questions.
1) Can I use a sealant on the freeze plug? They used a rubber plug and as a result the hole is a little corroded. I will clean it up but I would like to seal it.
Sure. Use some inexpensive Permatex #2 in the tube after cleaning the hole real good.

Quote:
2) I was planning to replace all of them because I assumed they were steel. I found they are brass. Do they still need to be replaced?
I would say no. It sounds like the po might have lost or damaged one of the plugs from the set he was installing, so the rubber temporary plug was used.

Quote:
3) It has two piece rear main seal that I replaced last year. If I remove the cap will I need to replace the seal or will it be okay? I am having trouble locating one.
Too bad you removed the rear cap. It should be OK to reuse if you replaced it just a year ago. Make sure to lube the lip if you do replace it. If it's still as pliable as a new one, I'd reuse it.

Quote:
4) I sprayed some brake cleaner, simple green and engine degreaser on the block before I decided to not tear it down completely. Will that effect the head gaskets and intake seal?
No. It would take soaking the joints between the castings for a LONG time to degrade their ability to seal.
01-10-2013 08:37 PM
kaw550
General 302 Engine Reassembly

I pulled my 302 to fix a leaking freeze plug. Along the way I decided to paint the block. I also pulled the pan (to use another one I have). During the process I removed a main bearing cap. A little more wear than I would like so I decided to replace them while I am in there.

I dont consider this a rebuild. Just a repair that snowballed a little.
The engine ran fine and the compression was good.

I was to going start putting it back together tomorrow. I have a few questions.
1) Can I use a sealant on the freeze plug? They used a rubber plug and as a result the hole is a little corroded. I will clean it up but I would like to seal it.

2) I was planning to replace all of them because I assumed they were steel. I found they are brass. Do they still need to be replaced?

3) It has two piece rear main seal that I replaced last year. If I remove the cap will I need to replace the seal or will it be okay? I am having trouble locating one.

4) I sprayed some brake cleaner, simple green and engine degreaser on the block before I decided to not tear it down completely. Will that effect the head gaskets and intake seal?


For a while I was going to go through the entire engine but I only drive it a few hundred miles a year. At this rate it will last a longer than I will own it.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 12:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.