Hot Rod Forum : Hotrodders Bulletin Board - Reply to Topic
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics> 2003 malibu wont start after running fine.
User Name
Password
lost password?   |   register now

Thread: 2003 malibu wont start after running fine. Reply to Thread
Title:
  
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Additional Options
Miscellaneous Options

Topic Review (Newest First)
01-20-2013 09:41 PM
cdminter59
2003 malibu wont start after running fine.

Test the fuel pump and the fuel pressure regulator. If they both check out fine read this article you may want to try this. GM Passlock Security Fix
01-20-2013 08:11 PM
Richiehd Did you test for spark? Do you have injector pulse? Does the fuel pump run?
01-20-2013 03:46 PM
tesiemitt I was told by someone to replace the PCM, but want to check since theft security light is not on.
01-20-2013 03:45 PM
tesiemitt this is a 3.1 2003 malibu. the battery is fine, the car will restart after sitting for 15-30 minutes. There are no lights on the dash(ex: theft security light or check engine light.) there are no codes displayed when hooked up to computer. The car cranks but does not start until after sitting .
01-20-2013 03:31 PM
Richiehd Don't start? No Crank or no spark? Tell us more, What motor? Could be anything , battery, timing, grounds, lets narrow it down.
01-20-2013 03:05 PM
tesiemitt
2003 malibu wont start after running fine.

my 2003 malibu will start and run fine when the motor is cold. but after turning car off it will not start again for at least 15-30 minutes. the gas is full, battery fine, no codes are found. and no theft security light is on. I was told this may be the PCM, but am unsure. Any ideas?

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -6. The time now is 07:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.